Jump to content

Search the Community

Showing results for tags '2.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 1 result

  1. Hi there, Im new with pineapple, i receive mine 3 days ago. I follow the instructions to first run and update without any problem. I install sslstrip 2.1 from pine bar (It is the main function , which led me to buy the pine) with no problem, connect my pine to my home wifi through client mode, and connect another computer to the access point created by pineapple. This ap work fine, with internet connection. When i start sslstrip, i think it starts as it should be, it appears the info about the log file as been created (or something like this), but when i go to the computer connected to the AP from pine, it opens https and http normally, and sslstrip log still empty and nothing happen. (not normal i think). I search the forum, and found posts about HSTS, that sslstrip not work with it, but the problem i have, does not seem related to it because it open all pages normally. How to solve this? While i search about sslstrip and sslstrip i found some posts about Delorean, but little information about it and how to use it. I installed it, and connect to ssh through PuTTY on windows (my first time with ssh),and try to run - delorean -h , but it appears that there is no delorean. How to start and use delorean? I need a solution to get post data from https, how to achieve this with pineapple those days? Delorean with sslstrip together do the job? If i need to post here some data from pineapple who needs to get from ssh, pls tell me what i need to write in ssh to get the necessary information. Thanks.
×
×
  • Create New...