Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. Hi all Trying to use my brand new (first time user) USB Ruber Ducky and can't get it to work. This is the script I'm trying: DELAY 15000 ESCAPE CONTROL ESCAPE DELAY 400 STRING cmd DELAY 400 MENU DELAY 400 STRING a DELAY 600 ENTER LEFTARROW ENTER Everyting runs smooth until my LEFTARROW, I've tried to use ALT Y insted (and ALT J for swedish windows) Nothing works, the Yes button doesn't get selected and the script stops right there :-( What noob mistake have i done? It's a windows7, swedish keyboard, english version of windows
  2. Hi, I know there seems to be a flood of this on here right now. I've tried a few things, I am clearly overlooking something though and could use another set of feedback. OS: Kali-Linux WP: Mark IV w/ 3.0 ran the wp4.sh script and pretty much used all the default settings. made sure the wifi pineapple was plugged into my NIC on laptop POE on the WP my wireless card is connected to my home gateway I manually change the NIC card on the laptop to manually use 172.16.42.42 I can connect to the WP, but do not have internet. I cannot use internet or even ping from my laptop when the rj45 is plug
  3. Hey everybody! Sadly, my first post in this forum will be a question, as I have a problem with Karma in MK4 (FW 2.8.1). But first of all: I really like the Pineapple, thanks for creating it :) However, here's my problem, hopefully you guys can help me (maybe simply help me understand what went wrong): As I understand it, enabling Karma will put the Pineapple in what I call "Jasager-Mode", i.e. responding to all probe requests with a "yes", thus tricking clients into connecting to it (if they have been connected to an open wifi network). I know that this won't work for secured wifi networks,
  4. I have been using reaver to brute-force attack on my WPA/WPA2 connection , But i seem to have a problem , The WPS pin cannot be found , It stops searching for a PIN at a specific place. Why is this happening ? And by the way i am using reaver from BEINI OS , Using Minidwep-gtk. I have searched for the WPA/WPA2 handshake and i've got it but i'm not sure if it really has a PSK or not because i tried cracking it using Cloudcracker and so far unsuccessful. I've tried with the 1.2 billion dictionary word list and i was unsuccessful. The router i am using for the WiFi is a Belkin 3bb9 router which i
  5. Hello Guys, This is my first post here, so please correct me if i'm doing something wrong. :) OK, so I'm experiencing a very strange problem... I want to be able to redirect traffic to a local IP address, so I recently installed dsniff on my PC. Well, I firstly arpspoof the victims successfully and then fire up dnsspoof, using an ordinary dnsspoof.conf file which contains something like this: facebook.com <ip adress here> *facebook.com <ip adress here> When IP forwarding is set to 0, the redirection works perfectly. However, when the victim tries to visit or ping another si
  6. I need Help I did your basic encoding and The rubberducky will not translate or the script is flawed when encoded. C:\AllDownloads\Rubber Ducky\Encoder\3.0.0>java -jar encoder.jar --debug -i source.txt -={ HAK5 :: TRUST YOUR MOTHERDUCKING TECHNOLUST }=- USB Rubber Ducky Encoder v3.0.0 Script: source.txt Loading DuckScript ..... [ OK ] Spawning Ducklings ..... [ OK ] Generating Keyboard Settings ..... [ OK ] Localising Keyboard Settings ..... [ OK ] Preprocessing Script ..... [ OK ] Encoding Script ..... [ OK ] Writ
  7. Ive configured the 4 gb USB from the hakshop and the pineapple fstab as per Darrens Specifications in the Forum guide (http://forums.hak5.o...swap-partition/) . The USB is partitioned 80-20 split both are Ext4. When i plug the USB into the pineapple the USB light turns on and its visible via lsusb command. But when i SSH in and issue the mkswap /dev/sda2 command it returns root@Pineapple:~# mkswap /dev/sda2 /dev/sda2: No such file or directory be my knight in shining armor, -SM
  8. Ive configured the 4 gb USB from the hakshop as per Darrens Specifications in the Forum guide (http://forums.hak5.org/index.php?/topic/25882-how-to-enable-usb-mass-storage-with-swap-partition/) . Its partitioned 80-20 split both are Ext4. When i plug the USB into the pineapple the USB light turns on and its visable via lsusb command. But when i SSH in and issue the mkswap /dev/sda2 command it returns root@Pineapple:~# mkswap /dev/sda2 /dev/sda2: No such file or directory i tried changing the command for sda3-5 and still nothing. Lil Help!
  9. Hello all, 2 part question. First, cant seem to get my little 4gig san disk working on the pineapple mk4. I've got it formated to Ext4 and partitioned to an 80-20 split. When i plug it in. the USB light comes on and the disk is listed in the lsusb Output tab as "Bus 001 Device 003: ID 0781:5530 SanDisk Corp. Cruzer". I did the whole "mkswap /dev/sda2" command in advanced. The problem is that when i check the resources tab the disk space hasnt done up. The one thing i havent done that the pineapple booklet says is that because im formating and partitioning with windows minipartition tool inste
  10. Ive got the Mark IV running 2.7 on windows 8. I have my pineapple tethered via Ethernet and sharing enabled.The problem im having is that when a device connects to an open network automatically, the pineapple receives the request and successfully associated according to the log page. with DNS spoof enabled it all looks good until the client tries to navigate the web. Two things have been happening. First is whenever the client tries to go to any site the load bar goes to about a third of the way and the page never loads regardless of whether it is a spoofed HTML site from the www folder or i
  11. Hi all, i'm trying to setup the internet connection sharing in ubuntu, but when i run the script don't do nothing, here is some screenshots about my configuration: hackzilla@Notebook:~$ iwconfig lo no wireless extensions. eth1 IEEE 802.11 Access Point: Not-Associated Link Quality:1 Signal level:171 Noise level:199 Rx invalid nwid:0 invalid crypt:2 invalid misc:0 eth0 no wireless extensions. hackzilla@Notebook:~$ iwconfig lo no wireless extensions. eth1 IEEE 802.11 Access Point: Not-Associated Link Quality:1 Signa
×
×
  • Create New...