Jump to content

Search the Community

Showing results for tags 'packetsquirrel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 6 results

  1. I installed cURL on my Packet Squirrel with 3.2 firmware using opkg update && opkg install curl which succeeds without errors. However when using cURL from the command line it throws the error: "Error relocating /usr/bin/curl: curl_multi_poll: symbol not found". I tried to opkg upgrade curl but this didn't help. Anyone ran into the same issue and got it solved? Any help is welcome.
  2. Hello, I would appriciate help running the squirrel TCPDUMP payload in CLONE mode packet squirrel version the squirrel is running on: 3.2 Downloaded payload from github: packetsquirrel-payloads/payloads/library/sniffing/tcpdump/payload.sh When running the script in TRANSPARENT mode it runs OK. When changing the mode to CLONE - can not have network connection. Thx
  3. Hi all, several months ago I wrote a guide on how to seamlessly connect OpenVPN clients to the PS' LAN (e.g. your laptop from your home connection connecting to a printer in the same LAN as the PS, without having to use SSH as a proxy), but due to OpenWRT's preconfigured firewall I missed some iptables configurations to make it work properly (thank you @m3t4lk3y for pointing this out). So I figured I'd write a new, corrected standalone post. This is useful to manage remote subnets from anywhere with more than one VPN client (as this OpenVPN AS feature is paywalled, also this is completely
  4. Hey Hak5 Forums, New to the product line, looking to either build out something to capture the executables on the wire. Would be useful for extracting unprotected printouts and transfers. I do have some familiarity with Bro and Snort and the SecOnion suite.
  5. used this guide to try to setup the squirrel to mangle the traffic that passes through. oddly, seems like the TTL --ttl command is unrecognized. As i understand it, this means the module is missing. https://stuff.purdon.ca/?page_id=472 iptables -t mangle -A FORWARD -s 192.168.5.45 -j TTL --ttl-set 64 this is the command i tried to run. it works on ubuntu, but not on the squirrel. maybe missing a module? Does anyone have a deeper understanding of this issue? Thanks, Ion
  6. If it is, it has a button and a LED at least :)
×
×
  • Create New...