Jump to content

Search the Community

Showing results for tags 'nano'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 240 results

  1. So I received my Wifi Pineapple NANO a few days ago and it worked fine on first try, I got on to the web interface and reached the point of updating the firmware and I think I may have messed up. Now whenever I plug the nano in, the light flashes twice holds for about 5 seconds then turns off, I can't ssh to it, I can't get the web interface and I can't see it as a wifi network. Any advice?
  2. Hi there i'm New to Wifi Pineapple Nano ! My System: MacBook 13" Retina pro ( Mid 2015 ) Kali Linux Full Install on SanDisk Extreme 3.0 64GB my Problem Is that i cannot Load the Bulletin After Install Firmware Upgrade 1.0.6 does someone have a idea how to Solve this Problem ? Which Commands can i Check to See if anything Works? Thanks so much for your help!!! cheers Florian
  3. So the other week I posted TWO threads about my Pineapple Nano and Tetra. I have not recieved much information on the posts from anyone. I am just wondering why nobody is able to give me an answer for the fact neither of my devices are capturing clients? I have watched the YouTube vid by Hak5 on "Going from prime to primeap" - Where he shows you adding the MACs to the Pool, also adding the SSID to the pool, enabling deamon and every check box, and then deauthing everyone off the network... The deauth DOES NOT WORK. And I am not receiving ANY clients?
  4. Hey guys, I've ran into a bit of trouble, could some kind soul help me out please? I'm unable to access POST and GET variables from within the landing page's php if there is a path specified in the URL that isn't "index.php" Example landing page code below, var_dump($_POST) on line 12 returns an empty array despite the form sending the data: <?php if(!strstr($_SERVER['HTTP_HOST'],"twitter") && !strstr($_SERVER['HTTP_HOST'],"twimg") ) { /* If not visiting twitter, redirect to non-HSTS twitter domain */ die('<meta http-equiv="refresh" content="0; url=http://twitter.co.uk/">'); } else { /* form posts to http://twitter.co.uk/sessions */ if(strstr($_SERVER['REQUEST_URI'], "/sessions")) { /* var_dump($_POST) returns an empty array, should print login data */ var_dump($_POST); die(); } /* Curl the site */ $curl = curl_init(); curl_setopt($curl, CURLOPT_FOLLOWLOCATION, true); curl_setopt($curl, CURLOPT_URL, $_SERVER['HTTP_HOST'].$_SERVER['REQUEST_URI']); curl_setopt($curl, CURLOPT_RETURNTRANSFER, true); $result = curl_exec($curl); $result = str_replace('https://twitter.com', 'http://twitter.co.uk', $result); /* changes the form action */ $result = str_replace('<script', "<div style='display:none'><!--", $result); $result = str_replace('</script', "--></div", $result); echo $result; } ?> if I make the form post to http://twitter.co.ukdirectly, without the /session - they are accessible from the landing page, but I would really like to be able to access them even with other filepaths.
  5. Hey folks, i searched the Forum, but found nothing really helpful to my issue, so I decided to start my own thread. Recieved my NANO yesterday and most of the things work fine. Just the client mode wont work with the delivered wifi dongle. It doesnt show up my router or my hotspot from android tablet if i scan with wlan2. Even if the nano lies in front of it. Tried it with a TP-Link and it works fine. But i really dont want to stick that white bulky thing into the pineapple while its in the elite bag. Hows that looking? Actual setup: Factory resetted NANO with elite antennas. OS 1.1.3 installed. only module installed is DWall The included wifi dongle is plugged in. I scan with wlan1 and find all the APs sorrounding me.But I want to use the PineAP, so I scan with wlan2. Most of the time it finds no single AP. Any ideas how to fix this?
  6. So i have set my Nano up. I have updated to the lastest firmware. I have gone into recon mode and clicked scan over 15 seconds. I have picked up my router that all my devices are connected to in the house. I went down the list of associated devices and added them to the filters. I also turned filters to allow... I went into the PineAP and ticked all the boxes. I then went back to the recon page and Deauthed my router... But it is not connecting any devices? How come this is? I am still browing the web on my phone (i tried both on the windows and connected to an android and both times no associated clients) I am however sending out a spoofed AP named Open Wifi... But that is not my goal? My goal is the make every device connected to my router, actually connect to my pineapple and then into my wifi? But no devices are being captured? P.S. Will the nano also pick up mobile phone devices? I have had some problems in the passed with MITM techniques not actually picking up mobile phones (pref new ones like the s7 edge and the iphone 7)
  7. I just bought a Pineapple Nano Tactical Elite. I don't understand how to wirelessly connect to an AP with the included USB WiFi thingy. I understand how to interface with it though. If somebody could tell me where I can instruct the Pineapple to use the third-party radio, that'd be great. Also, has anybody had trouble with their pineapple? My web interface tends to freeze after a few minutes on proper power (I've tried to factory reset a few times), it can only be temporarily fixed when I restart the Pineapple (and ssh works when it's frozen, weird huh?). Anyway, thanks for everyone's help in advance. -Matt London
  8. I purchased a Pineapple NANO with the included RaLink RT5370 tertiary radio. I've connected the radio and confirmed it's recognized as wlan2 and I'm able to connect to my home wireless access point with it. However, when I enable PineAP and connect to an SSID on the Pineapple using a test client, the test client is only able to access the internet briefly before it stops working completely. If I SSH into the Pineapple and ping an external address (eg. 8.8.8.8), the ping times will begin around 40-50 ms but will quickly start increasing until they hit 30000 ms or higher and I start dropping pings. However, if I ping the Pineapple's default gateway (my home wireless access point), ping response times are reasonable and do not increase. I have tested this by powering the NANO with both the included Y-cable and the Anker PowerCore Slim 5000 battery and I get the same results with both power sources. It seems like a routing or iptables issue but I haven't made any customizations to the default Pineapple config. Does anyone have any experience getting client mode to work on a NANO using a tertiary radio (wlan2) in addition to PineAP? Thanks in advance!
  9. Designed a 3d printed case for my nano, figured I'd share it back with the community. https://www.thingiverse.com/thing:2404666 Or you can edit it to suite your needs here: https://www.tinkercad.com/things/bv0RBfYVhx4 Thanks hak-5 and community for making this such a great product!
  10. hi guys , so i just my nano two days ago , i used the guide on https://www.wifipineapple.com/pages/setup to setup my nano on my kali 2 , at first i successfuly entered the web interface and was able to do some scans , mind you i didnot have internet connection at this point for some reason , when i unplug the nano the internet connection would return , i tried running the wp6.sh script to try to resolve issue about three times in all of the it got stuck at connect nano to computer and kept counting dots ad infinitum , at this point i moved to windows box , i reset the nano using the reset button press for 7 seconds , and then tried connecting to windows 10 , using the same guide page , the web interface doesnot show up at all i get an error time out in the browser , i checked to see if windows detected the hardware and i cannt find it in the device manager or the usb table , meanwhile the blue led light is beeping , so i know its getting power for sure . at this point i cannt access the nano at all even the aforementioned factory reset , please help
  11. Hi to everyone, I was just looking through the latest upgrade release for the Pineapple Nano, and what I found was possibly a cause for concern. I was using the Hex editor wxHexEditor easily downloadable or installable through kali linux. Its a GUI editor so its easy to read and use. I dont profess to know loads about code but was thinking of possibly giving it a go in trying to re-engineer this code with better code at some point in the future. I was a bit dismayed and taken aback when I used the Disassembler panel feature to find that a lot of the code seems to have invalid instruction flagged!! I dont know whether this is in anyway some kind of normal for so much code or is there something to be alarmed about ? This may explain the reasons why so many Pineapple users are witnessing extraneous problems with their nano Pineapples. Please see the printscreen uploads taken of the editor with disassembler on the far right. Best, Miko
  12. I've been in the process of setting up and playing with my first wifi pineapple nano. It works like a charm. However, I'm bothered by something going on with the Management console (accessible at 172.16.42.1:1471). I have the nano setup to expose a "Management AP" as well as a "Open AP". It was my understanding that the Management AP is for managing the nano. For example, from my analysis laptop I can connect to the nano's "Management AP" and then I can direct my browser to 172.16.42.1:1471 to setup and monitor the nano. However, if I connect to the "Open AP" I am also still able to access the management console at 172.16.42.1:1471. I guess that I had figured the management console should only be accessible via the "Management AP" because otherwise any old sucker connected to the open AP can try to go to 172.16.42.1:1471 and then is able to see that they are actually connecting to a wifipineapple. Can someone explain why this would be the case? Is this just due to certain default settings that open AP clients can access the management console? Or is this "supposed" to happen?
  13. Hey. I've got a NANO, which is great, but while I was using it, realised that the landing page does not force redirect when the pineapple is not connected to the internet. Is there any way of forcing it to do this while not being connected? Cheers.
  14. Hi all, Is there a UK based reseller currently? Looking to buy a Nano Tac Elite. Thanks guys
  15. My Wifi Pineapple Nano Tactical Elite edtion just arrived and I have some problems with it. The Wifi dongle wich it came with disconnect's after around 5 minutes, my system logs gives the following: Tue Jun 6 15:53:31 2017 kern.info kernel: [ 394.880000] wlan2: authenticate with e4:f4:c6:XX:XX:XX Tue Jun 6 15:53:31 2017 kern.info kernel: [ 394.940000] wlan2: send auth to e4:f4:c6:XX:XX:XX (try 1/3) Tue Jun 6 15:53:31 2017 kern.info kernel: [ 394.950000] wlan2: authenticated Tue Jun 6 15:53:31 2017 kern.info kernel: [ 394.960000] wlan2: associate with e4:f4:c6:XX:XX:XX (try 1/3) Tue Jun 6 15:53:31 2017 kern.info kernel: [ 394.960000] wlan2: RX AssocResp from e4:f4:c6:XX:XX:XX (capab=0x1411 status=0 aid=2) Tue Jun 6 15:53:31 2017 kern.info kernel: [ 395.000000] wlan2: associated Tue Jun 6 15:53:32 2017 daemon.notice netifd: Network device 'wlan2' link is up Tue Jun 6 15:53:32 2017 daemon.notice netifd: Interface 'wan' has link connectivity Tue Jun 6 15:53:32 2017 daemon.notice netifd: Interface 'wan' is setting up now Tue Jun 6 15:53:32 2017 kern.info kernel: [ 395.120000] wlan2: deauthenticating from e4:f4:c6:XX:XX:XX by local choice (Reason: 3=DEAUTH_LEAVING) Tue Jun 6 15:53:32 2017 daemon.notice netifd: Network device 'wlan2' link is down Tue Jun 6 15:53:32 2017 daemon.notice netifd: Interface 'wan' has link connectivity loss And when the dongle is working then for some reason my SD-Card is not showing up, I am using a Sandisk 16GB Micro SD Ultra. Greetings, Nathan102
  16. I just got a Nano to replace my Mark V and was going through the setup process. After inserting my brand new 32GB SD card which was detected by the Nano. I followed the instructions and used the web interface to format the SDCard, out of the box it was FAT after all, and afterwards the Nano does not detect it anymore. I have moved the SDCard to the linux system that I use to manage the Nano and the card detects just fine. I even reformatted it for ext4 on that system, which completed successfully was re-detected correctly by the linux system, but when returned to the Nano it still doesn't detect correctly. I have even factory reset the Nano after everything and it still fails to see the SDCard. I'm seeing a lot of posts out there regarding the Nano and SDCards, is there an issue or just a specific brand that we we have to use?
  17. Hello I made a simple module that lets the user run commands without having to use ssh. I am pretty new to php/js and web development in general so the codes isn't the greatest, but it works. I made it because there are certain things I cant do from the webpanel, like running mana or the bettercap script, but this module lets me run these scripts directly from the webpanel. https://forums.hak5.org/index.php?/topic/39096-mana-attack-for-the-pineapple/ https://www.evilsocket.net/2016/09/15/WiFi-Pineapple-NANO-OS-X-and-BetterCap-setup/ The module is simple to use. Just save a command under settings, module.php will save it in a csv file. When you run a command it will be executed like this. "command > /dev/null 2>/dev/null &" so you wont get any output. When you delete a command be patient because I used python to delete commands, and python takes a few seconds to start on the pineapple. !!LINK TO THE MODULE!! https://github.com/L0rd-Kam0S/Alias
  18. I am trying to setup wifi pineapple nano but when I get to the part with load bulletin it crashes my PC and gives me the error in this picture. Also when I try to do "firmware upgrade" to also check if it's working I get this error: "Error connecting to WiFiPineapple.com. Please check your connection." Any Help?
  19. I have been unable to use my WiFi pineapple nano on my Windows 8 laptop since the second day of receiving it, I have checked for typos and I have went through the manual making sure everything was right and it was, I even tried to move this to another computer with no success even a factory reset with no luck, you can review the settings here I find it odd that windows does recognize it as "ASIX to fast Ethernet adapter" which does question me if it's even supposed to be that. Any help would be appreciated!
  20. Good day, I been struggling to know how to use the filters in the Nano web interface. If i misconfig the settings the Nano broadcast every SSID probe nearby and that is to nousy for me. For my test i just need one Fake AP and every client can associate to that AP, then just some specific clients for later test the modules How the "Allow" and "Deny" works and how should i need to configurate for my testing proposites? Sorry for my english and thanks in advance.
  21. Good day, After a severe months of buying my first pineapple back from the version lower that 1.0 if i recall. This week i was trying some tests with the modules updates. After several hours my pineapple started to work weird so i did a reset to factory but the issue persist. Now in a Kali box the adapter tends to turn off after a click in the web interface.. The modules i was testing was the Occupineapple, Dwall y Evil portal. I don't know if i just damaged the pineapple or was imminent because of the testing batch. Any advice or suggestion? Sorry for my english.
  22. Can someone tell me what I have to make so I can read the output of my decoding? That would be cool.......;-P
  23. Just got my nano finally and got a nice SD card which formatted from the nano interface.When I try to install any of the modules I get no "install to SD" option.Tried to factory reset and done the same thing several times but I never seem to get the option. Any help would be appreciated ok this is crazy.As soon as I stopped typing this I tried once again to install a module and I got the SD option
  24. Since I'm one of the people struggling with mounting the SD card I decided to start this topic with a list of SD cards which might not work with the nano.Maybe this index will point which SD cards might not be the best option for the nano. Mine is a 32GB transcend HC I sometimes it mounts but most times it doesn't
  25. What's up everybody, I'm having some issues. I just got a new wifi pineapple nano tactical and it's not being detected by Kali. It powers on, flickers a little before becoming solid blue. I followed the tutorial exactly as show and still no results. I issued a iwconfig, dmesg, lsusb and nothing is listed. Just to eliminate all possibilities, I used another wireless usb and it registered ASAP. Just wondering if the device may be defective or if there's something that I'm not accounting for. Please help! I'm teaching myself about pen testing and cyber security in general, even installed Snort on my ubuntu machine and have been fun with that. Any help would be greatly appreciated!
×
×
  • Create New...