Jump to content

Search the Community

Showing results for tags 'nano'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Hak5 Cloud C²
    • Plunder Bug
    • Bash Bunny
    • Signal Owl
    • USB Rubber Ducky
    • Packet Squirrel
    • LAN Turtle
    • Screen Crab
    • Shark Jack
    • Key Croc
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

Found 245 results

  1. It wasn't the primary reason for me getting a Nano Pineapple, but as I do a lot of travelling I thought would be good to use the Nano to share the internet connection in the hotel and also be able to use my ChromeCast. After spending a good few hours trying to configure this at home I kept getting intermittent results, and got very frustrated for something I thought was straight forward! 1) Set and confirmed filters for client and SSID 2) Connected to existing home router on Nano showed connected, but sometimes didn't update the Default Gateway on the Nano. Very intermitant internet connectivity on the Nano, I tried to load bulletin/updates and it rarely worked. Eventhough other devices connected directly to the home router are fine. 3) Even when I did manage to have the Nano connected to the home router clients connected to the Nanao could not get internet. Can anybody help me at all please. And just to confirm, do I need to use PineAP for this solution to work? Thanks
  2. Hi, I bought recently an wifi pineaple nano and i started using dwall and tcpdump but i could get most of the encrypted stuff so i serched and discovered sslsplit but when i use it my browser says that i´m using a invalid/fake certificate and i dont know where i can get a valid certificate! Does this have to do with the config that comes with sslsplit? My config: ################################################################## # Certain packets are redirected to the local port 8080 and 8443 # ################################################################## ## Plain text HTTP traffic (80) is redirected to port 8080 iptables -t nat -A PREROUTING -p tcp --dport 80 -j REDIRECT --to-ports 8080 ## WhatsApp (5222) is redirected to port 8080 iptables -t nat -A PREROUTING -p tcp --dport 5222 -j REDIRECT --to-ports 8080 ## SSL-based HTTPS traffic (443) is redirected to port 8443 iptables -t nat -A PREROUTING -p tcp --dport 443 -j REDIRECT --to-ports 8443 ## IMAP over SSL (993), SMTP over SSL (465 and 587) is redirected to port 8443 iptables -t nat -A PREROUTING -p tcp --dport 587 -j REDIRECT --to-ports 8443 iptables -t nat -A PREROUTING -p tcp --dport 465 -j REDIRECT --to-ports 8443 iptables -t nat -A PREROUTING -p tcp --dport 993 -j REDIRECT --to-ports 8443
  3. Hi folks, i am wrestling with wlan2 connection problems. Have spent maybe 8 hours on this and i have a tentative solution that works some of the time, but i don't understand what is happening really. (1) I had a little wiFi dongle (Cheng Hongjian, but i can't find the commercial brand name, it was mentioned in a forum here so i ordered one) plugged into the Nano, as wlan2, to provide "client internet access" and for my management. It did seem to be working, and then i didn't use the Nano for a few weeks. This was in "standalone" mode with no USB cables attached to the computer. (1a) I installed C2 and got it working. The rest of my points below are with C2 *not* in the mix. (2) Then, several days ago, i noticed that wlan2 got an IP addr(192-addr) from my home router, but a few minutes later it would lose the 192-addr and get a 172-addr which i couldn't get to (because i didn't have usb connection to computer). The blue light on the dongle was no longer lit. (Back when this was working, the little wiFi dongle was getting listed in Fing as Cheng Hongjian.) Reboot, cold reboot. After wlan2 lost the 192-addr, it would not get it back after reboots, disconnect & reconnect WiFi Client Mode, or trying to add 192.168.0.1 to the routing table manually. (2a) Power supply was a 28000mAH brick with the Y-cable. (3) I then connected the Nano via the Y-cable to the laptop via Y-cable to a powered usb hub. With the Cheng-Hongjian wiFi dongle in the wlan2 slot. Sometimes i could get a 192-addr for wlan2, but if i did, it would go away after a few minutes, and the blue light on the *dongle* would go out. (4) So i replaced the dongle with my Alfa 036NHA. Similar behavior, either unable to get a 192-addr or it would get it and then drop it and get a 172-addr (5) Late last night (!) tried something radical: i connected to my neighbor's router (for which i *def* have permission, but i don't abuse it or even need to do it much). The wlan2 with the Alfa got a 192-addr right away, tentative hopeful. (6) Disconnected from there, tried to reconnect Wi-Fi Client Mode to my home router,**but** i changed the MAC address of wlan2 to something random. This worked,and i ran Recon for 9 hrs till this morning using the Alfa on wlan2. (7) Cold reboot. The Cheng-Hongjijan dongle in wlan2. Would not get a 192-addr. Alfa in wlan2. Would not get a 192-addr. (8) A combination of (a) reboots, (b) change MAC addr on wlan2, (c) disconnect & reconnect WiFi Client Mode to my router (my router SSID was listed twice for some reason), and (d) try to manually add to the routing table on that screen -- this has resulted in a stable 192-addr for wlan2 now for the past 90 minutes, and it'll probably stay that way until i reboot again and try to track down further what is going on here. (Next shot at this, i'm taking down more notes on what i did each try.) (9) Tentatively i'm thinking that the Cheng-Hongjian dongle went bad, but the Alfa was behaving similarly. I'm going to keep the Alfa in there for further tests. It works fine with an R-Pi so i'm pretty sure it isn't hosed. Thanks for any comments. --orrin
  4. Hi there, I got up and running with the nano, and during reconning the SSID pool filled up with SSID's. I even got some clients connected, but they get no IP address. Has anyone an idea? I use OSX High Sierra with Internet Sharing enabled. I changed the network range of the bridge adapter that gets created when enabling Internet Sharing (credits to the guys of Amsys), it is now in the default pineapple range (172.16.42.0/8). Regards
  5. https://www.picz.in.th/image/fFGI3Q https://www.picz.in.th/image/fFGMbS Sorry,How to solve? I try configure ip static IP 172.16.42.42 mask 255.255.255.0 gateway 172.16.42. dns 172.16.42.1 it doesn’t work Please help me !!!!!!!!
  6. Hi, I get a Pineapple Nano recently. It is setup following the setup video, can download the Bulletin in Dashboard, and can download modules also. The problem is that, my mobile phone (iPhone 7) can find the Nano, but can't connect to it. How to fix it? I check the status of the Nano, it has internet connection (IPv4), but in the "events" of the "configuration" of its "property", it shows that the events "\USB\VID_0B95 & PID_772A\8DDB93" needs be further installed. Is this relevant to the above connection problem? and if so, how to further install them? thanks.
  7. I just got my Wifipineapple nano today, and while flashing the firmware, my power went out. Now I am unable to access the control panel, or any part of the nano (the light turns blue for a second, flashes, and stays blue for about 5 seconds before turning off). Thank you.
  8. I can get the nano up an running, turn on pine ap with all the boxes checked, can get my iphone to hook up as a client and can change splash page etc etc.. but on multiple computers i have tried the nano and it, sometimes after 5 min, sometimes 10 or 15 but never longer than that, will just stop working. If i try to recon scan it just freezes at 100% and if i try navigating to the dashboard all the boxes are blank and basically it all becomes unresponsive until reboot. I have tried factory reset multiple times and uploading the latest firmware again and it still happens. Anyone else having this problem or did i receive a dud? basically is okay if i can get the info i need in a couple min, but if i want to scan continuously or set up any of the modules then its pretty useless
  9. Its been a long time since i started using the nano again. I took a long break from all this and now that i am getting back into it, i dont know what im doing. I have installed all the updates and the boots fine. I just don't know how to use PineAP and actually keep the internet connection so that when clients connect they get a wifi connection still but that's after this next issue you will being reading in a second. I also tried using the client AP in the networking tab and i kept it at 100 clients but nothing can even connect to it in the first place. Also i am on the network that i am trying to take over with PineAP. Back when i used to do this stuff a lot it worked well it deauthed my network and all the clients connected to my wifi pineapple that look identical to the original one just that the real one was now getting deauthed every second. If it helps i also have a 5G network that sometimes clients connect to if the other gets hit off. I am going to leave some screenshots of my wifi pineapple settings.What i am really wanting to know though is if this project has died and it is not as useful as it used to be like it was in 2016-2107 for me. What else can it do besides the PineAP thing that makes clients connect to and deauths all other networks. ANY HELP is greatly APPRECIATED. https://imgur.com/a/7BcF2iL (post of all screenshots)
  10. Hi all, I just received my nano device. No problem with the setup. However, I can’t manage to get it share internet with Kali (either in virtualbox or with live persistent usb key). I downloaded the wp6.sh script. It is running without any problem but still can’t share anything. Any help appreciated! chris
  11. Received my Nano yesterday, am busy discovering how to use it. Today, after connecting to it via wifi (with the antennas on it), for some reason i had the antennas off, and then plugged it into my laptop via the USB and was doing some learning... with no antennas for about 10 minutes. I realized after 10 minutes that my phone was picking up the broadcast ID for the management AP, duh! Which means the Nano had been transmitting (what, 10x per second?). So i wonder how much damage that did. I know from amateur radio, can't xmit without an antenna. ... I measured the Nano's signal strength by walking around with my phone and a wiFi signal strength app, and the Nano was putting out maybe 10dBm less than my ISP-router, and i went outside & i still got a signal thru 3 walls 60 ft away. So anyway, thanks for any comments. Harsh comments okay too. --orrin
  12. Hello Guys, I'm new to Pineapple and I need some help please :)) I got the NANO and it works great on my windows machine but when it gets to my macbook pro I can't get it to run (with Internet connection) :( I tried some step by step tutorials but they didn't work :( Plug the NANO in and get the connection and setup the gui no problems but I can't download the modules or the bulletins :( I'm connected to my home wifi and shared the internet connection with the Pineapple-adapter but it won't work :( anyone got some ideas or tips for me :)) THX :)
  13. I've been getting my Nano all set up and am finally happy with how things are configured. It's my first Pineapple and so far I'm happy :) One thing I've been having an issue with is adding an additional wifi card and getting it to work properly. I have both the Alfa ASWUS036H and TP-LINK TL-WN722N... The Alfa doesn't really detect properly as a wifi device but does show up in the lsusb command. I tried installing an opkg driver update for the realtek chipset and it seemed to install but not to help. As for the The TP-LINK... It shows up in both lsusb and as a wireless device within the "Wi-Fi Clients" section on the "Networking" page within Pineapple admin interface. However.. when I try to use wlan2 (the TPLINK) to connect to a local AP, it ends up using wlan1 even though I have instructed it to use wlan2. Any thoughts? I think one time I was able to establish a link from wlan2 -> to local wifi network via the wifi client ... but as soon as I would start PineAP things would go haywire and quit working. Ideally PineAP should work fine since it's only using wlan1... some kind of conflict ? My goal is to add a third wifi adapter so I can use it to connect to a local wifi network and bridge the internet access from that card over to any clients that connect. Thanks in advance!
  14. So Recently, Maybe a Day Ago, My WifiPineapple Nano Said it Couldn't Fetch Information from WifiPineapple.com. Obviously, This is a Problem Because I Cant Check For Updates, Get new Modules, and MOST Importantly, If a Client Connects To My WifiPineapple They Don't Have Any Wifi… I Can Still Search The Web With It Plugged In, So the Wifi Must Work. As I Said Earlier, This Just happened. I Tried Resetting My Pineapple, And Well That Didn't Work. I Went Back Through The Windows Setups (Windows is my main OS) And Everything Was Set Up Right. Any Help Would Be Greatly Appreciated.
  15. I am trying to run the Firmware upgrade from the Advanced page but as I run it it gets about 60% and then stops downloading the update.bin file. I have it connected via the USB Y plug to my laptop, so it should have enough power to maintain the download. I also watch it from ssh (making sure the file size grows). Is there a manual method to upgrade from the downloaded firmware bin file on my laptop by SCPing it to the Nano? I used the wp6.sh script to connect to the Pi on the laptop and am using a wired connection to the Internet. I have pinged several web sites from the Nano so I know it's getting out to the Internet. I am upgrading from 1.1.3 (yes, it is out of date a bit).
  16. What is up! I'm new to the community and glad to find tons of answers to most of my questions regarding my new nano. I sorta dabble in web development but not an expert with my nano. I was just curious to porting a Web based SSH Terminal Client into a module. Has anyone worked on this idea, yet? I've searched and haven't found a particular tread on this subject. Most of my experience has been reverse engineering. I currently use different clients to SSH into my device but would like to see or help develop some type of internal module that allows to ssh into itself without using a client on Linux, Windows, or iOS. Run your everyday command plus what the nano or tetra provide. I'm just reaching out to get an opinion regarding this idea. Is it good one, is it possible, or will it be to big of a project? Let me know what you think? Cheers :P
  17. Hey guys, I have no professional background in IT and am learning how to use a PineApple Nano as a job for a friend of mine who has but has no time himself to do it. The goal is to be able to use the PineApple for a demonstration to show an audience that you can Man-In-The-Middle between their mobile devices and an AP provided for the demonstration, that you can read their traffic and lure them on an Evil Portal. I have a hard time finding step-by-step tutorials for the recent build and for someone that is an amateur and really has to be lead to the simplest steps. What I managed to achieve so far: 1. I set up my WiFi PineApple Nano on a Windows 7 Professional computer and established an Internet Connection 2. I downloaded the latest update and bulletins and also currently three modules, SSLSplit, DWall and Evil Portal 3. I ran Recon Scans, saw local SSIDs and added them and their MAC adress to my Filter and PineAP Pool 4. I've been trying to follow the PineApple Primer video and ran the PineAP accordingly. With an open WiFi I created here, I could passively listen to unsecured traffic on a device I connected with that and show it in WireShark and DWall 5. What I am now trying to do is make my PineApple pretend its an open WiFi and grant access to the Internet. Currently devices can connect to such a pretender AP but then dont have access to the Internet. 6. I would also like to be able to listen to secured traffic. If you have any ressources I could read up upon or watch, I'd be grateful. Kind regards
  18. Hi, I installed the module tcpdump on my sd card. When I click on start, nothing happens. How can I resolve that bug? I really don t understand. thanks a lot
  19. I have forgot my login info for my WiFi Pineapple Nano and was hoping to factory reset and just start fresh. The only problem is, i have no idea how to do this. Hopefully someone can guide me in the right direction. Thanks in advance!!
  20. I recently got my Nano and ran the set up just like in the setup instructions for Linux but unfortunately, I am met with an issue where it will connect long enough for the bulletins to connect but then it will display the connection error "Error Connecting to WifiPineapple.com". I am running Ubuntu Advark
  21. Hi Folks, Can anyone tell me where the OUI listing is kept on the Nano? I want to download the latest and drop it there so I can do look ups while not connected to the Internet. Apologies if this has already been discussed, I didn't seem to find it on the board anywhere. Cheers, -Bill
  22. WifiPine No Clients Guys, I'm not so fond of being a noob again but with No Clients I am definitely not going to go far with my adorable little nano tactical. Read the booklet as it was a good into to the underlying tech involved. Following the basic outline on intro video (https://www.youtube.com/watch?v=eHnQwTCKe2o). Reinstalled and rebooted using the Net interface so 2.02 seems to be working fine. Getting loads of SSID's in the pool but just not a single client to date. I must be doing something really basic wrong. tHowever, most of the MAC's that I've added to the filter never give me the option to Deauthorize. The few that do only do so on open, no security, networks. I deauth 5-10 times and nothing happens. Nothing shows up on Clients from the main dashboard. If you guys need some screenshots just let me know. Any ideas would be appreciated.
  23. Hi, Recently I have purchased one NANO and it's Current version: is 2.0.2. I have added a client in the open SSID named "WifiGuest". in the client list it is showing one client connected but it is showing "NO SSID". Please help to understand the issue.Insert other media
  24. I'm relatively new to owning a wifi pineapple nano and I need help, I can get people connected to the pineapples fake ap but now I want to rickroll them. I think I need to be using the DNS spoofing module but I'm not sure how. Please help :)
  25. Hello, Ive been using my nano for a few days now, and I ran across a small problem. After I activate PineAP Daemon, and click save, and after its running, attempt to select any of the log boxes or "allow associations" and click save it will de-select itself and wont activate. Any idea on what the problem is? Not being able to allow associations is crippling to my nano. fyi I haven't changed any default config settings. Thanks in advance.
×
×
  • Create New...