Jump to content

Gandalf the l33er

Active Members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by Gandalf the l33er

  1. OK:D Just installed it, and testing now... I HAVE to try that drink: It didn't even crash after installing Jasager. login as: root root@192.168.1.1's password: BusyBox v1.4.2 (2008-12-01 23:41:48 EST) Built-in shell (ash) Enter 'help' for a list of built-in commands. _______ ________ __ | |.-----.-----.-----.| | | |.----.| |_ | - || _ | -__| || | | || _|| _| |_______|| __|_____|__|__||________||__| |____| |__| W I R E L E S S F R E E D O M KAMIKAZE (7.09) ----------------------------------- * 10 oz Vodka
  2. I couldn't get the Kamikaze 7.09 working, not with manual Redboot and not with Easyflash. I _can_ get the Gargoyle FW to work, but is it best i try the openwrt 8.09 RC_1 first? That is, if you've recompiled the madwifi drivers.
  3. Thanks for the reply digininja:) I didn't write this in my first post, but i tried to connect to random SSID's from my vista box, which Jasager should have responded to if it worked, but i couldn't connect. Hmm, then i'll not be able to install jasager untill you've released the rebuilt madwifi?
  4. Erhh, exactly.. And did i mention that the first thing that bastard did when i showed him the router was to lick it? :o :P
  5. Hi guys! Me and my friend Vcent just got the Fonera 2.0 Beta. I followed digininja and other peoples suggestions, and used this guide to flash it using the AP51 Easyflash utility (ap51-flash-gui.exe) to flash the gargoyle_1.0.0_beta3-fonplus-2.6-vmlinux.lzma and gargoyle_1.0.0_beta3-fonplus-2.6-root.squashfs files to the router. Then i installed all the ipkg's including Jasager, and it worked fine.. But it never broadcasted other SSID's than the "La Fonera", regardless of the diffent ones i added using the different confiuration options the Jasager Webif provides, like adding a whole b
  6. You weren't logged in.?! That could be it... That makes the existence of this thread even more impressive
  7. Hmmm.... good idea, how should we carry it out? Ohh, that's simple: Shut the computer down, guess the bios password (which in... about 5% of all cases might be set), then guess the windows logon password.. or make a librarian log you on.. simple.. maybe :D
  8. Yearh... and the advantage of U3 drives is that you insert them, wait for some time, and then unplug them, there's no need to open a file, it is done by the CD-autorun... An example of a non-u3 blade is mine: 7zBlade
  9. Well, i don't believe there's an undo function, but hey, NO archivers support that - except maybe for Windows' crappy built-in zip FM... And 7-zip extracts rar files, but it can't pack them..
  10. Well.. you don't really believe that we all are white hats???
  11. Yearh.. and give us ya public IP No, we already know it... No, not all users.. I will guess that only mods and admins can see it..
  12. I believe that it depends on which virus scanner you use.. But i'm quite sure that _some_ detects one or more of the files... You may look at my package. Even if AV catches it, nobody can find out that it originated from you usb drive, as the "viruses" will be extracted to %temp%.
  13. -and just to clarify: It is _allways_ stated quite clear on U3 drives that they are U3. You can see a list of all available U3 drives at the U3 "alliance" site.
  14. Okay... If you will let me take a look at the output of the bat, i can surely find the reason to the problem. To do so, enter a new line, containing pause at the end of run.bat. Then, after c: has popped up, scrool to the start of the cmd window, and select all the content of the window. Then press enter to copy, and then pm me the text. (your username and ip will be shown in cleartext, you might wanna hide those and other things, feel free to do so)
  15. I have a problem: When I run "run.bat" it does everything it's supossed to do and in the end pops up C: just like you said. I can see the $backup folder, but there are no files in it and it's 0 bytes big. I'm sure I can see hidden folders and files (otherwise I wouldn't be able to see $backup and run.bat). Tried to fix it. There was a bit of confusing naming in the run.bat, fixed it now. Try the latest updated release now. If you still don't see the file, make the following code the contents of a .bat file, and place it in the folder where you extracted the 7zBlade-files: attrib
  16. Image.7z does _not_ contain the logfiles, only the hack itself. To get the logfiles, make your computer show hidden files and folders, then open the folder named $backup (if i remember correct). Inside that folder is a file, encrypted using the password "haxx0r". Open it, and you have the logfiles. Just to clarify: To 'run" the hack, you have to open the bat file. If you need to run it without a CMD window, open the .vbs file. When it is finished, it will alert you by popping c: up in explorer.
  17. The function is almost the same as the other switchblade versions. It steals messenger and outlook passwords, gets network info, public ip, installed updates, and a whole lot more. But as a bonus, it's the only package that's is able to steal the Windows Live Messeger Chatlog. All conversations are copyed to the flashdrive, and encrypted. Even if the AV detects a suspicious file, it won't be able to reference that file to the drive, because all files are extracted to a temporary folder upon start. It does NOT steal windows password hashes, simply because i want it to work on limited privel
  18. Apperently his problem is fixed. But fuck, i'm tired of those n00bs who haven't heard of the fine dots and commas which may clarify their messages a little..
  19. Update: Fixed some small issues with spaces in filenames.
  20. It's indeed good as his first, but compared to f.ex. my 7zBlade is it very simple and doesn't collect half the data.
  21. Gandalf the l33er

    AV

    Chill down, Hackling 8). I am trying to fix it.
  22. Gandalf the l33er

    AV

    SEARCH! You could try http://forums.hak5.org/index.php/topic,8169.0.html
×
×
  • Create New...