Jump to content

UK-user

Members
  • Content Count

    5
  • Joined

About UK-user

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've still got the same issues. It pings to 172.16.24.1, but the sharkjack.ps1 cant connect via ssh or web - manual attempts in windows 10 also fail I had initally managed to get a connection via SSH on my OpenSuse VM, but it just hung and now refuses conections
  2. I've oticed that in ipconfig it occassionally reports the ip address of the device as 169.254.240.192, and sometimes in Windows network devices it cant see it at all (network disconnected)
  3. Hi, thanks for all your patient help. The ps1 worked but the connections to web and ssh didnt, even though its knows its there I've gone for a reinstall of the firmware
  4. I have connected it physically to the Windows10 machine and virtually to an OpenSuse VM in virtalbox. The latter is slightly more reliable, but only just ... What WebUI? Thats news to me ... I haven't done a factory reset, that seemed a bit drastic before I had checked the fora
  5. Like skibo187's post "PC unable to connect" (https://forums.hak5.org/topic/50725-pc-unable-to-connect/), I too am experiencing repeated failures to connect to my SharkJack, either via Windows10 or Linux. When using Windows 10 I can ping the address 172.16.24.1 and see it the device listed in ipconfig, but when I try to connect via PUTTY, I get "PUTTY Fatal Error: Network error: Connection refused" When trying to connect via SSH on Linux it refuses to accept the password I am running the latest firmware and managed to connect after upgrading, but connections
×
×
  • Create New...