Jump to content

m3fan

Members
  • Content Count

    5
  • Joined

  • Last visited

About m3fan

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Another interesting piece: When I scan for SSIDs WIFI client mode I can see networks that I cannot see on Recon mode, and the process seems to take the normal time to process/scan. Back to Recon mode: I've got lucky once out of about 10 scans and gotten very low RSSI and missing SSIDs if I do get results. I have tried 3 types of antennas, stock wifi pineapple antennas, 9dBi and 10dBi antennas that have all been confirmed prior and aren't able to pickup SSIDs that my laptop NIC can still see nearby. I am now Y-cabled into my laptop, with AC power to the laptop.
  2. I am seeing a max of 3A per port maximum from the battery output. I will verify the Y-cable with my PC now and also try a different 2A supply. For what its worth, this same battery was used successful as recently as 2 weeks ago and it very new.
  3. I've also tried the Y-cable from the Male USB on the Pineapple to both ports on an Anker 10000maH battery with same results. I do not see the blue LED light going away with the disconnections happen. High latency, sluggish GUI, no recon ability, followed by PineAP management SSID crashing and recovering.
  4. System Log: Sat Jan 9 12:41:12 2021 kern.notice kernel: [ 0.000000] Linux version 4.14.134 (@3ccea3e2262a) (gcc version 7.4.0 (OpenWrt GCC 7.4.0 r0+10576-1cdacaeef9)) #0 Tue Oct 8 15:43:00 2019 Sat Jan 9 12:41:12 2021 kern.debug kernel: [ 0.000000] MyLoader: sysp=8a14b024, boardp=44b65156, parts=b69f8d32 Sat Jan 9 12:41:12 2021 kern.info kernel: [ 0.000000] bootconsole [early0] enabled Sat Jan 9 12:41:12 2021 kern.info kernel: [ 0.000000] CPU0 revision is: 00019374 (MIPS 24Kc) Sat Jan 9 12:41:12 2021 kern.info kernel: [ 0.000000] SoC: Atheros AR9330 rev 1 Sat Jan 9 12:
  5. I am having some weird problems that came up recently. I have a Pineapple Nano that is very unstable, I cannot use Recon and even just browsing around the Web GUI is slow and unstable. I had suspicion it started when I upgraded to 2.7.0 but I just reverted to 2.6.2 and it is not any better. I have tried factory restore several times to no avail. I have also removed my microUSB and tried using /tmp/ with no luck. For example, with the male end of the USB on the Pineapple plugged either directly into my laptop or into an 10000mah Anker battery the device takes a long time to enable
×
×
  • Create New...