Jump to content

char61462

Members
  • Content Count

    3
  • Joined

  • Last visited

About char61462

  • Rank
    Newbie
  1. I just got a nano and so far I have found that Evil portal does work. Portal Auth needs python-codecs installed to work, but its super buggy and not remotely useful. Every time that I download the dependencies for Papers it breaks my nano. Pretty disappointing.
  2. But I've run into another error that maybe somebody could help me with. Traceback (most recent call last): File "/pineapple/modules/PortalAuth/includes/scripts/portalclone.py", line 25, in cloner.cloneResources() File "/sd/modules/PortalAuth/includes/scripts/PortalCloner.py", line 199, in cloneResources self.css_urls[_key] = self.parseCSS(urlparse.urljoin(self.url, img.get(tag))) File "/sd/modules/PortalAuth/includes/scripts/PortalCloner.py", line 65, in parseCSS r = requests.get(url, headers=self.uas) File "/sd/modules/PortalAuth/includes/scripts/libs/requests/api.py", line 65, in get re
  3. Hey everybody, I know that this is an old topic, but I cracked the code on the big error here involving utf-8. This is the error: Traceback (most recent call last): File "/pineapple/modules/PortalAuth/includes/scripts/portalclone.py", line 4, in from PortalCloner import PortalCloner File "/pineapple/modules/PortalAuth/includes/scripts/PortalCloner.py", line 12, in import requests File "/pineapple/modules/PortalAuth/includes/scripts/libs/requests/__init__.py", line 53, in from .packages.urllib3.contrib import pyopenssl File "/pineapple/modules/PortalAuth/includes/scripts/libs/requests
×
×
  • Create New...