Jump to content

heck5

Active Members
  • Content Count

    25
  • Joined

  • Days Won

    2

Everything posted by heck5

  1. HI, A couple of weeks ago I wanted to update my wifi Pineapple to the latest software however, it seemed to never end.. I was busy so I left it aside for a later recovery. Today I decided to give it some time. Everything seems to be fine to the point where I upload the recovery bin file (checksum matching). From that point onwards it seems like nothing is happening. The led is red solid. From time to time I see the eth1 interface (which is the pineapple) is assigned an IPv6 address. Then it's unassigned then assigned again. There are even some rx and tx pac
  2. Hi, I was wondering if there was a way to use wifi channels 12-13 and 14 at all... I set the country as Japan but I can only choose channels 1 to 11... Over here we can legally use 12 and 13. However like my devices to scan for channel 14 in case someone with malicious intentions is using it. Thanks for the help!
  3. Hello, It's just a bit of a shame... I bought the tactical elite field kit less than 6 months ago. With it came a pineapple tetra which has just a few more months of updates. If I had known the Mark7 was coming out soon, I would have waited a few more months 😕
  4. heck5

    c2 start?

    I hope it worked for you too!
  5. Lol As @Foxtrot has said, you have installed all of them. The device hasn't come out a long time ago and just as for the older pineapples, we will need to wait for new modules to be developed.
  6. @Darren Kitchen Thanks for the update and all the work!
  7. It was even removed from the elite field kit 😯
  8. heck5

    c2 start?

    I had some issue after I made the update.. credentials were invalid... So I used the infos from the setup video but downloaded the cloud 3.0 instead to avoid having to upgrade. I had to enter licence again but it works just fine now
  9. Same here but only when I am using firefox on android.. It work just fine on firefox for linux
  10. Awesome 😊 I was going to be a little disappointed 2 days ago then I got the 1.0.1 update on the mark VII and had the feeling it was going to be released shortly after! However, I didn't expect it this fast so I only found out today when I connected to my C2 cloud ^^ Thanks to all the the development team 1nd everyone at hak5 for their awesome work! We very appreciate your hard work! Take care
  11. It's just on basic config file.. you don't need to enter these in your payload. See the documentation below https://docs.hak5.org/hc/en-us/articles/360047380574-Key-Croc-Basics https://docs.hak5.org/hc/en-us/articles/360048015093-Getting-the-Key-Croc-Online So you need to boot in arming mode to edit the config file which is at the root of the disk... Then if for example you enter a ssid, a password, and enable ssh, all you need is to reboot in arming mode and it will connect to that access point and you will be able to ssh into it. You can see what other
  12. Well, I am not sure you can call these "commands" and I don't really see why you'd make a payload for that as you can simply edit the config file. Can you explain what you're trying to do with more details?
  13. You can always disable a wifi interface using the terminal.. sudo ifconfig interface_name down
  14. I haven't tried it, it's just a thought I had when I read the thread... I'm a bit busy at the moment but I'll give it a try this weekend (latest) and will post back here.
  15. Hi, I ran into the same issue. THe first time I could pass the setup process using another country. On other resets, I just had to go through the process 2 - 3 times. I had this too. i had the "()" or (0) as result but most of the time, going to the recon page and then back to networking solved it. Maybe your setting is set so add APs to pool? This device is very new... It is by reporting bugs like ou did that the developpers and community will find fixes. Take a look at the changelogs for each updates for the Tetra or Nano.. you'll see it will all get fixed.
  16. Hi, did you try renaming the interface? for example: ip link set wlan2 name wlan4 ip link set wlan3 name wlan2 and then try to launch a recon scan? I'll give it a try when i'll have some time with my mark7
  17. Thanks, I noticed later, while playing around with my deauth watch, that neither the Management nor the Open AP showed up 🙂. Have you got any issues with the wireless client mode? When I scan for Access Points, most of the time it fail and just throws me a "0" or "()"...
  18. Hi, It seems like ticking the "Hide Management AP" or the "Hide Open AP" boxes has no effect, just like on my pineapple nano and tetra. Thanks for the hard work!
  19. As far as I know, with peap-mschapv2, there is no server certificate validation. But are you using freeradius at all?
×
×
  • Create New...