Jump to content

bhaizlett123

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by bhaizlett123

  1. Hello, I finally got my nano to work, and now i am testing it out. I download the deauth module and it just keeps saying that deauth is not running. I even tried to run the scripts from the /pineapple/modules/deauth/scripts through ssh and this is what i keep getting root@Pineapple:/pineapple/modules/Deauth/scripts# ./autostart_deauth.sh uci: Entry not found uci: Entry not found killall: mkd3: no process killed BusyBox v1.30.1 () multi-call binary. Usage: grep [-HhnlLoqvsriwFE] [-m N] [-A/B/C N] PATTERN/-e PATTERN.../-f FILE [FILE]... Search for PATTERN in FILE
  2. That was the first thing that i did, that is why i came to forum to see why its still not working.
  3. Wow I am starting to be a little disappointed with this product. It seems like none of the staff answer me on this question and no one has responded to this post. Has no one had this issue before? It seems very weird that i am having this issue with a brand new setup. I have looked over all the forum posts with anyone who had the same issue and nothing has been able to get it to work.
  4. Kali host interface and route configuration eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.1.139 netmask 255.255.255.0 broadcast 192.168.1.255 ether 95:d6:81:15:ed:19 txqueuelen 1000 (Ethernet) RX packets 260781 bytes 92776339 (88.4 MiB) RX errors 0 dropped 254 overruns 0 frame 0 TX packets 35398 bytes 4901000 (4.6 MiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrupt 16 memory 0xdf200000-df220000 eth1: flags=4163<UP,BROADCAST,RUNNING,M
  5. I just installed new box kali 2020.2 and installed the wifi pineapple nano with latest firmware 2.7.0 and the pineapple works fine. But when i go to run the wp6.sh script to share internet, it doesn't work. Can someone please help me out with this?
×
×
  • Create New...