Jump to content

ei8htyfi5e

Members
  • Content Count

    3
  • Joined

  • Last visited

About ei8htyfi5e

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I found a slightly newer version (Hak5 Duck Encoder 2.6.4) of the encoder here: https://github.com/hak5darren/USB-Rubber-Ducky/blob/master/Encoder/encoder.jar But it produced no difference in outcome. Issue persists. Please help.
  2. The java duck encoder version is: Hak5 Duck Encoder 2.6.3 The test inject.bin code is the following. The DELAY at the beginning was at 1000 and I increased it to 10000 in order to see if it was an issue of trying to run something before the drive was mounted. It has no effect on behavior. Still blinks red. Sometimes it will alternate between green and red, but that is only when the drive is in the process of mounting. After that, it just blinks off and on red. DEFAULTDELAY 250 REM Wait for the system to get all set up DELAY 10000 REM Open the "Spotlight Search" and pull up the termi
  3. I have done the following: Plugged in the rubber ducky and holding down the reset button when I plug it in to enter dfu mode. dfu-programmer at32uc3b1256 erase dfu-programmer at32uc3b1256 flash --suppress-bootloader-mem ~/Desktop/hak/rubber_ducky/USB-Rubber-Ducky/Firmware/Images/osx.hex dfu-programmer at32uc3b1256 reset After flashing the firmware of the rubberducky with osx.hex I loaded the following test script and encoded it to inject.bin using java -jar ~/Desktop/hak/rubber_ducky/duckencoder.jar -i ~/Desktop/hak/rubber_ducky/test.txt -o /Volumes/_/inject.bin I plug
×
×
  • Create New...