Jump to content

Tammy876

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by Tammy876

  1. I'm having the same issue, I thought it was just a server config like openvas at first, But then I accessed my cloud c2 server on a Windows machine utilizing google chrome as the browser and it doesn't do this. Have you worked out a fix for this yet?
  2. Super exciting stuff here @Darren Kitchen May I ask though, could we see support come from the team @Hak5to enable the omg cable on our servers? This would be grouse if that could happen. Not enough open source information is out there at the moment for me to work it out.
  3. Update: I'm not sure if this is the way to fix the problem with the Pineapple tetra. I just connected an additional wireless interface (ATHEROS AR9271) for the internet connection. Therefore, the connection will not drop when the recon module is enabled in the cloud.
  4. Hello there, I am also experiencing this issue with the Wifi Pineapple Tetra. Recon works fine from the Pineapple itself, however, the Pineapple will disconnect from the cloud itself once the recon module has been enabled and won't reconnect until I restart the instrument. I have re flashed the latest firmware (2.7.0) onto the Pineapple and has not rectified the issue. Version on Cloud C2 is 2.2.0. I am running the cloud c2 server on a raspi 4 running dietpi. All other Hak5 gear works completely fine with cloud c2 it is just the pineapple I am having issues with. Any suggestions?
×
×
  • Create New...