Jump to content

davidb62

Active Members
  • Posts

    24
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

davidb62's Achievements

  1. I have been testing my Mk7 and I have run into an issue with Client Performance again. This used to be an issue with an earlier firmware but got fixed. (I think it was fixed in 1.0.1) Internet is provided by connecting the PineAP to a wifi access point. The actual internet speed of the connection is 600 Mbps down / 200 Mbps up. If I connect my test client to the open access point on the PineAP I am getting around 15Mbps down / 10Mbps up. This is fine. If I broadcast some SSIDs from the pool and connect to one of those then the client performance is very poor. It's like 0.3Mbps down / 0.2 Mbps up which makes the internet experience unusable. Any ideas? Thanks in advance
  2. Thanks. I got it working via SSH, but the same command does not work with the SSH via the UI. It works from normal SSH so that is fine Thanks again!
  3. Is it possible to stream the output of tcpdump to a remote host using nc (netcat) from the UI I tried tcpdump -i br-lan | nc <ip> <port> but I get tcpdump: can't parse filter expression: syntax error Thanks in advance!
  4. Thanks! This worked for me. I was just about to send back my ULANSEN wifi adaptor back to amazon (Chinese clone)
  5. yes, I believe I ordered the wrong one from Amazon 😞 I can select the wlan3 interface for recon, but Pineap does not start so it's not working. I will get the proper supported adaptor
  6. ok, my bad. This adaptor uses a different chipset (Realtek 8812AU/8821A) I installed the firmware and driver from the packages in the UI and now I have WLAN3 Thanks!
  7. Bus 001 Device 004: ID 148f:7601 Ralink Technology, Corp. MT7601U Wireless Adapter Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001 Device 003: ID 148f:7601 Ralink Technology, Corp. MT7601U Wireless Adapter Bus 001 Device 007: ID 0bda:0811 Realtek Semiconductor Corp. Bus 001 Device 002: ID 1a40:0101 Terminus Technology Inc. Hub Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Sorry its the Alpha AWUS036ACS, not ACM
  8. Hi All. I just got the AWUS036ACM but it does not show up on my pineapple mk7. Can anyone tell me the procedure to load the drivers / firmware? I am on 1.1.0 Beta 2 Thanks in advance
  9. Actually for me the client speed seems greatly improved with the 1.0.1 firmware release
  10. I am not sure. I believe it came from Hak5 originally. I borrowed it from a friend who had purchased a complete kit
  11. Yes, it's fixed now (we also chatted on discord) I am also pleased to report the network throughput of the client when connected to an SSID broadcast by PineAP seems to be a lot better now Thanks!
  12. I just updated to 1.0.1 from the stable update channel and I am seeing a lot of issues. If I enable PineAP the CPU usage goes up to 97% Can't connect to the open wifi AP SSID Broadcast APs don't seem to be broadcast Wifi Recon returns no results I was running 1.0.1 beta 4 before and everything was ok, apart from the very slow client network performance when connected to a broadcast PineAP SSID Anyone else having issues?
  13. @Darren KitchenIf any more logs or information is required just reach out to me. I would really like to have this issue solved. The P7 seems so much better than the Nano, but this issue is currently preventing me from using it. Thanks!
  14. I made a couple of tests. I am using wifi to provide the internet connection to the P7 There first screenshot show the throughput when connected to the Open Access Point The screenshot shows the same device throughput when connected to the Broadcast SSID from PineAP It seems like the throughput is dramatically lower when the client is connected to the Broadcast SSID from PineAP Can anyone help! Please! Thanks David diagnostics-report.txt
  15. I got hold of another P7 and it has the exact same issue 😞
×
×
  • Create New...