Jump to content

226cenk

Active Members
  • Content Count

    22
  • Joined

  • Last visited

About 226cenk

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tried going through the steps again. A new issue pop'd up. Whenever I reboot the nano, It seems like the nano is trying to open a captive portal... but it just opens a browser up to msn.com.... what is this?
  2. I am curious. Is there a way to make the nano auto connect to known networks?
  3. Welp... I have already held the button for 10 seconds.... :P
  4. Nope. After the failed run... it renders the nano unresponsive. I am now in the process of wiping and rebooting....
  5. When I ran the openvpn /etc/openvpn/openvpn.conf command; this is what the process that the nano took, but it failed. Sat Oct 10 00:35:39 2020 library versions: OpenSSL 1.1.1d 10 Sep 2019, LZO 2.10 Enter Auth Username:******** Enter Auth Password:********* Sat Oct 10 00:36:52 2020 WARNING: --ns-cert-type is DEPRECATED. Use --remote-ce rt-tls instead. Sat Oct 10 00:36:52 2020 Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication Sat Oct 10 00:36:52 2020 Incoming Control Channel Authentication: Using 512 bi
  6. by .config, do you mean .ovpn? expressvpn doesn't give a .config file.
  7. Isn't there a directory for the modules within the pineapple nano? Maybe I could go in and change a line or 2 in order to get the auto start on the VPN to work.
  8. :( Yea the "running..." status is through the web gui. Its always a hit or a miss when it comes to the web gui interface. Aw man... I guess I have to manually start the VPN and pain stakingly input the login creds of expressVPN and use the vpn that way... Please let me know when/if you get it to work....
  9. Yes indeed. I am on the latest firmware version. By the way, is there still a way to get the holder, battery and the wifi dongle for my nano?
  10. Yea the VPN client works via the GUI when I start it manually, it is a hit or a miss whether it is actually running or not though. It was confusing for a while, eventually I understood that 'running...' means the VPN actually turned on. It seems to work without a hitch with a VPN server without login creds (i.e. my router's built in VPN server); but with expressVPN its a hassle, hence me wanting to automate the thing.
  11. Hello. I am wanting to autostart openvpn on the wifi pineapple nano. I have a open vpn subscription with expressVPN. I can go through the GUI and configure the vpn manually, but I would much rather have it autostart when the pineapple NANO is powered. How do I go about doing this? I have been going through the forum and trying what is recommended. I have downloaded the certificate from expressVPN and had it upload to the pineapple. How do I autostart the vpn client with the credentials provided by expressVPN to login to their server? Also, How do I make it so that the NANO allows fo
  12. I am attempting to use the VPN funtion on the pineapple nano, but when I enter the necessary data it appears to be connected and running. When I use the connection and check using express VPN's leak test, it is in fact not working... How do you get the VPN module on the nano to work? Also is there a way to make the nano auto connect on startup?
  13. DAMN... I feel fucken stupid... I got the wifi connection to my main router to work... I have spent countless hours looking up how to go about connecting to a wifi connection... even going to a wifi dongle... It hit me... the NANO has 2 radios... that is what made me realize that I was extremely stupid...
  14. Failing to share a connection through my windows 10, I went over to hotspot tethering... The NANO is unable to connect, although it damn well tries... my phone seems to be detecting a usb device, but instead it goes into some kind of detection loop... My phone is a moto x4 running Android 9 and the NANO is running 2.7.0 on Please help...
×
×
  • Create New...