Jump to content

MURDERATTACKKILL

Members
  • Content Count

    3
  • Joined

  • Last visited

About MURDERATTACKKILL

  • Rank
    Newbie
  1. Alright so I've continued messing with this adapter, there is something really odd that happens. When my channel is selected on a 5g channel like 44 for example. my adapter will show theoretical speeds about 565 mbps, however when i change the channel to channel 165 the max it will go is 130mbps. I've no idea why this happens, if anyone has any insight please let me know.
  2. I'd Just like to add that I've upgraded my router firmware and have noticed no particular change in performance. I've tried changing the protocols on the card and disabling the LDPC (low density parity check) function since its optional with 802.11AC protocol, as well has the STBC(space time block coding) functionality since it too is optional for 802.11 AC to work, i thought maybe these optional functionalities were messing with the adapter somehow. But no noticeable improvement. At the moment I'm experimenting with my USB ports, I've updated my USB 3.1 port drivers and have tried switching b
  3. I've no idea whats happening here. I bough the AWUS036ACH wifi adapter. It sports the RealTek 8812AU chipset. anyways, like i said no idea, ill set the adapter to 802.11AC and prioritize 5Ghz band, run a internet speed test and get speeds like 16mbps down. Ill then set it to 802.11 a/n also prioritize 5Ghz band and get 66 mbps download. What the actual fuck? Whats even weirder is when i view my adapter through windows it shows 300mbps when using 802.11 n and like 620 for 802.11 AC. (Yes im aware my isp has bandwidth limits and i know i cant expect to achieve those speeds that my devices are ca
×
×
  • Create New...