Jump to content

APToni

Active Members
  • Content Count

    7
  • Joined

  • Last visited

About APToni

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Reaver manual fix 2.7.0. in terminal opkg update opkg install libpcap
  2. Well, when will the normal firmware be?))
  3. I thought I had one such problem, it did not work properly after installing the modules. Like a good dummy router stand.
  4. root@Pineapple:~# reaver Error loading shared library libpcap.so.0.8: No such file or directory (needed by /usr/bin/reaver) Error relocating /usr/bin/reaver: pcap_close: symbol not found Error relocating /usr/bin/reaver: pcap_inject: symbol not found Error relocating /usr/bin/reaver: pcap_set_snaplen: symbol not found Error relocating /usr/bin/reaver: pcap_create: symbol not found Error relocating /usr/bin/reaver: pcap_datalink: symbol not found Error relocating /usr/bin/reaver: pcap_compile: symbol not found Error relocating /usr/bin/reaver: pcap_set_promisc: symbol not found Error relocating /usr/bin/reaver: pcap_open_offline: symbol not found Error relocating /usr/bin/reaver: pcap_next_ex: symbol not found Error relocating /usr/bin/reaver: pcap_setfilter: symbol not found Error relocating /usr/bin/reaver: pcap_geterr: symbol not found Error relocating /usr/bin/reaver: pcap_activate: symbol not found Error relocating /usr/bin/reaver: pcap_set_timeout: symbol not found Error relocating /usr/bin/reaver: pcap_set_rfmon: symbol not found
  5. You post a product with a description that the problems have been fixed, I point out errors in the product, you answer me that these are not your problems, why confuse people? Have you tried installing the update yourself and working with it?
  6. It’s a good idea to give everyone advice with reference to any problems), rather than trying to fix it
  7. No more than just a expensive toy. The reaver doesn't work (wps), indicated 1.7 is actually 1.6.5 version, and it worked incorrectly on previous versions When installing all add-ons, the web server does not work 172.16.42.1:1471, only work SSH. Do not upgrade via opkg update! after update ur opgrade openwrt, the system is not working properly, you must perform recovery procedures to 2.4.1) The application (get 1.2) does not download from server, and this is not the first problem Dear developers, finish your product to a normal state.
×
×
  • Create New...