Jump to content

cjhermann

Members
  • Posts

    3
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

cjhermann's Achievements

Newbie

Newbie (1/14)

  1. @Darren Kitchen you mentioned reaching out via ticket support, but I can’t seem to find that. Everywhere I look in the support section ends up leading to the Submit a Request form. Is that what I should do to request a replacement?
  2. @Darren Kitchen Thanks for reaching out, I really appreciate you responding so quickly and in person. The log file ends abruptly with no sign of trouble: C2Run: EXORTING LOOT /storage/5D69-0221/LOOT/170.jpg|POST: C2 LOOT SUCCESS|C2Run: EXPORT COMPLETE|CaptureThread: capture interval 10000ms|CaptureThread: Time spent capturing 3144ms|CaptureThread: Capture sleep 6856ms|GET: C2 GET COMPLETE|C2Run: C2 Update Device State|Util: exec [cat /sys/class/net/wlan0/statistics/rx_bytes]|Util: C2DeviceUpdateexit value: 0| Util: C2DeviceUpdateshell output : 445142|Util: exec [cat /sys/class/net/wlan0/statistics/tx_bytes]|Util: C2DeviceUpdateexit value: 0|Util: C2DeviceUpdateshell output : 13715916|Util: exec [ifconfig wlan0 | grep inet addr | cut -d: -f2 | busybox awk {print ;}]|Util: C2DeviceUpdateexit value: 0| Util: C2DeviceUpdateshell output : 10.1.1.106|C2Device: SEND C2 MINIMAL|C2Run: C2 Send Update|POST: C2 POST SUCCESS|GET: C2 GET COMPLETE|C2Run: C2 Update Device State|Util: exec [cat /sys/class/net/wlan0/statistics/rx_bytes]|Util: C2DeviceUpdateexit value: 0|Util: C2DeviceUpdateshell output : 448929|Util: exec [cat /sys/class/net/wlan0/statistics/tx_bytes]|Util: C2DeviceUpdateexit value: 0|Util: C2DeviceUpdateshell output : 13717069|Util: exec [ifconfig wlan0 | grep inet addr | cut -d: -f2 | busybox awk {print ;}]| CaptureThread: 50103 captures avail|Util: exec [source /system/bin/crab && get_next_capture]|Util: C2DeviceUpdateexit value: 0|Util: C2DeviceUpdateshell output : 10.1.1.106|C2Device: SEND C2 MINIMAL|C2Run: C2 Send Update|Util: GetNextCapexit value: 0|Util: GetNextCapshell output : /storage/5D69-0221/LOOT/171|CaptureThread: Capture Request Sent/storage/5D69-0221/LOOT/171.jpg|Mirror: REQUEST RECEIVED| Mirror: WAITING FOR CAPTURE TO COMPLETE|POST: C2 POST SUCCESS|Mirror: WRITING CAPTURE TO SD|Mirror: CAPTURE COMPLETE788ms|Mirror: Response sent:/storage/5D69-0221/LOOT/171.jpg|CaptureThread: Response:/storage/5D69-0221/LOOT/171.jpg|Util: exec [source /system/bin/crab && has_signal_log]|Util: NoSignalLog shell exited value: 0| That's the last entry rather than the whole log file. This time the Crab captured 13 jpgs, which is consistent with what it's done most other times - the loot count is only up to 170 because of all the testing I've done. Let me know if the whole log file is useful.
  3. Having issues getting up and running with the screen crab. With default everything (from a blank sd card), It only seems to capture for about a minute (usually 12 or 13 images) before the freezing up. There's no indication that it's frozen (LED stays blue), but pressing the button seems to have no effect, and when I power off the device and check the LOOT folder, there's only a minutes worth of images, regardless how long it was connected and powered on. So that was on default config. I also tried adding wifi to the config.txt and adding a device.config to connect to C2 - same thing happens. the streamed images come in, but only for 1 min, then nothing. Before you ask, I've tried more than one sd card, more than one power supply (not a phone charger) and more than one type of target device. Has anyone else had issues with theirs freezing?
×
×
  • Create New...