Jump to content

Krydex

Active Members
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by Krydex

  1. On 8/18/2019 at 5:33 PM, Lo_Spettro said:

    I appreciate the help but it turned out to be a simple issue INFOTRACE was able to help me out with and my micro SD card is now recognized!  I'm thinking about downgrading the firmware though since I can't get dependencies to install for any of the modules since the new update. I know it's a known issue but now that I have a functioning card I'd like to start to use the modules again.

    Hey, can you share your details?  Thanks.

    • Like 1
  2. 9 hours ago, EightBitOni said:

    I got it to work with the flowing changes

    config mount
        option target '/sd'
        option device '/dev/sdcard/sd1'
        option fstype 'auto'
        option options 'rw,sync'
        option enabled '1'

    new config

    config mount
        option target '/sd'
        option device '/dev/sda1'
        option fstype 'auto'
        option options 'rw,sync'
        option enabled '1'

    I took out the sdcard directory and changed sd1 to sda1

    Hey, thanks. I'll give that a shot now. Is that all you have in your fstab?

     

     

  3. I have been trying for a few hours now to get this Nano to allow me to install modules onto an sd card.  I reformatted the card in the http://172.16.42.1:1471/#!/modules/Advanced drop down menu, but the device still doesn't seem to recognize the sd card.

     

×
×
  • Create New...