Jump to content

CorruptedKernel

Active Members
  • Content Count

    8
  • Joined

  • Last visited

About CorruptedKernel

  • Rank
    Hackling
  1. Having the same issues with some. I can't share the internet either with the pineapple using ./wp6.sh
  2. Thanks Toxic, I was able to recover the firmware and downgrade to 2.0. Now the Squirrel works great for capturing. Thanks!
  3. Hey again, I saw some other threads just now about the people having issues with 3.0 upgrade. I am trying to also get into recovery mode to downgrade by pressing the push button for 3-7 seconds once I see the packet squirrel booting up. For some reason nothing happens and it just goes into normal arming mode through ssh. I won't let me view 192.168.1.1 even if I set a static IP. Basically once I see the squirrel boot up and it's green I hold down the push button but won't go into recovery.. If anyone has any suggestions let me know! Thanks!
  4. Yes, through windows as usual NTFS formatted and Try'd EXT4 via linux machine also. Even went into the packet squirrel ssh and did "reformat_usb"
  5. I should also mention that even when I think it may read the USB if i run the TCPDUMP payload it will just flash red after boot on this other USB
  6. Doesn't matter which payload I select it just flashes green while booting then shuts off right after boot.
  7. Hey guys, So I made my purchase of the packet squirrel and I have made sure I set the ethernet cables in the right place for sniffing traffic. Now for some reason when I put the button all the way to the TCPDUMP payload and start it up, I get the Green flashing at the start (Booting) and then right after that the Packet Squirrel shuts down. Have no idea why this is happening. I also was having an error with all my USBs I have. I go to format them as usual with Windows as ExFAT or NTFS and they can't be read? I also ssh'd into the squirrel under the armed mode just fine and did format_usb but same result none of my usbs are working. They are all different also, Anyone know whats going on here, was really looking forward to using this. I also upgraded to the latest firmware after buying and had no issues with the upgrade. Since I can't insert a picture from the "Insert image from URL" because of HTTPS or something I have uploaded here: https://ibb.co/s1xbC6h https://imgur.com/a/P93Jr6o Thanks
×
×
  • Create New...