Jump to content

SteveMatrix

Active Members
  • Content Count

    14
  • Joined

  • Last visited

  • Days Won

    1

About SteveMatrix

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, But, is there a way to use the dhcp in attack mode. Like, we use it in a script and could potentially send and receive files to a host. I don't know. I'm also still learning more about the shark jack
  2. Yeah, I was thinking the same thing. Especially since desktops have that Ethernet port behind them. I want to try to upload a keylogger via shark jack (and pastebin). Is any of this possible with shark jack alone
  3. Hi everyone, I just had a quick question. I was looking at the Jackalope script, and noticed that you need to provide a username in the text file. So, I was wondering if I could automate that aspect. I tried using the nmap smb user script, but kept getting a corrupted file. If anyone could give a quick way to get all of the usernames on a machine using the BB, that would be really helpful. Thanks
  4. SteveMatrix

    Apt?

    Never mind, ignore this one. There is opkg
  5. Hi guys, Is there a way to factory reset Signal Owl. I think I broke something in it, and want to factory reset it. Thanks, Steve
  6. SteveMatrix

    Apt?

    Hi, just had a quick question. Does anyone know if you can apt-get install stuff on the signal owl? Or, are there any alternatives that can be installed on it. Thanks in advanced
  7. I forgot the bin bash. Now it works, Thanks Sect10n_9.
  8. Hi vepr, Can you share the payload and wifi connect extension. I am still having issues getting the owl to connect to the Wifi. For some reason, whenever I let it go to attack mode, the Owl will just single blink and never connect to the network. If you could share, that would be great. Thanks
  9. Also, adding to the previous post, I made another function and changed all of the wlan0 to wlan1. But, I still get the same output: root@Owl:~/payload# ./payload.sh Successfully initialized wpa_supplicant nl80211: Could not configure driver mode nl80211: deinit ifname=wlan0 disabled_11b_rates=0 wlan0: Failed to initialize driver interface udhcpc: started, v1.30.1 udhcpc: sending discover udhcpc: sending discover udhcpc: sending discover If somebody could please help, that would be great. Thanks
  10. Hi blf, The wifi dongle is on the farther usb (I had it in the other one. Whoops). Do I need to change wifi connect function to wlan1. When I run the wifi connect with wlan0 in the extension, I get this output: root@Owl:~/payload# ./payload.sh Successfully initialized wpa_supplicant Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm Mode:Managed Access Point: Not-Associated Tx-Power=30 dBm If anyone can help me with this, it would be much appreciated. Thanks
  11. I sourced the extensions, but I still get this error: root@Owl:~/payload# ./payload.sh Successfully initialized wpa_supplicant nl80211: Could not configure driver mode nl80211: deinit ifname=wlan0 disabled_11b_rates=0 wlan0: Failed to initialize driver interface udhcpc: started, v1.30.1 udhcpc: sending discover udhcpc: sending discover udhcpc: sending discover ^C Anyone have any ideas?
  12. I was wondering if I could run the cloud c2 on Wix because Wix gives the free subdomain. If this is possible, I would really appreciate it if someone could help me. Thanks in advance
  13. Thank you active8 so much. Great instructions. Finally got it working. Thanks
  14. Hi, I just bought a Signal Owl, but I am having trouble putting it in Arming Mode. I hold the button during the selection mode, but it will just go to attack mode. Eventually, as I keep holding the button, the led switches off. If somebody could help me with this, it would be really great. Thanks
×
×
  • Create New...