Jump to content

Natur3kid

Active Members
  • Content Count

    12
  • Joined

  • Last visited

About Natur3kid

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Guys and Girls, my nano (2.6.2) should not see 5Ghz networks and when in recon mode it does not see them. BUT, when I use the from me installed hcxdumptool, i can see the 5Ghz networks! i know because it is my own. How can that be? Thanks for any explanation!
  2. Hi, I just installed some module dependency and now I can not reach the WEB GUI any more on 172.16.42.1:1471 -> connection refused I can still ssh in, but from there I do not know what to do to fix it... Any help?# THX!
  3. Thanks, got it working! The 2.6.2 Firmware is not working too great for me. The Reporting Module is not working and I always get the the /overlay/upper is full.. thats why I am tring with 2.5.4
  4. How do I install this on 2.5.4 ? Once it used to work, but now nothing happens.
  5. The Pinapple is nothing like a wifi adapter, it`s a complete tool.
  6. Hi everyone, what am I doing wrong? In the Recon Module, when I set the scan location to something different from /tmp/ eg. /sd. The PineAP will not start anymore. Setting it back to /tmp/ then everything works. How can I get the scans to go to the SD? Thanks for your help!
  7. Total Newbie searched the Forum and did not find an answer... Can I delete the contents of the /tmp folder? Thanks in advance!
  8. I can't install Module Dependencys (SSLSplitt) I will start and say they are not installed. Rebooted and the same thing. Formated SDCard, does not help.
×
×
  • Create New...