Jump to content

Ture

Members
  • Content Count

    4
  • Joined

  • Last visited

About Ture

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. As it says in my profile, I'm a newbie so I get it that you Think I should not have a Bunny. Fair enough But your answer is not a help to me and as I've bought a Bunny anyway, I Think I'm entitled to get some "nice" support. I've asked about the problem in Another thread too and you're welcome to look in my profile for the other question and maybe give some help. Thanks for your time
  2. root@bunny:/tools# cd metasploit-framework Required ruby-2.6.2 is not installed. To install do: 'rvm install "ruby-2.6.2"' root@bunny:/tools/metasploit-framework# rvm install ruby-2.6.2 Searching for binary rubies, this might take some time. No binary rubies available for: debian/8/armhf/ruby-2.6.2. Continuing with compilation. Please read 'rvm help mount' to get more information on binary rubies. Checking requirements for debian. Installing requirements for debian. Updating system.... .... Installing required packages: gawk, autoconf, automake, bison, libffi-dev, libgdbm-dev, libncurses5-dev, libsqlite3-dev, libtool, libyaml-dev, pkg-config, sqlite3, zlib1g-dev, libreadline6-dev, libssl-dev... Error running 'requirements_debian_libs_install gawk autoconf automake bison libffi-dev libgdbm-dev libncurses5-dev libsqlite3-dev libtool libyaml-dev pkg-config sqlite3 zlib1g-dev libreadline6-dev libssl-dev', please read /usr/local/rvm/log/1561977653_ruby-2.6.2/package_install_gawk_autoconf_automake_bison_libffi-dev_libgdbm-dev_libncurses5-dev_libsqlite3-dev_libtool_libyaml-dev_pkg-config_sqlite3_zlib1g-dev_libreadline6-dev_libssl-dev.log Requirements installation failed with status: 100. root@bunny:/tools/metasploit-framework# ruby -v ruby 2.1.5p273 (2014-11-13) [arm-linux-gnueabihf] root@bunny:/tools/metasploit-framework# gem install bundler ^HERROR: Error installing bundler: bundler requires Ruby version >= 2.3.0. root@bunny:/tools/metasploit-framework# root@bunny:/tools/metasploit-framework# --------------- Please give me some "helpful" advice - PLEASE!
  3. I can't use the payload jackalope because it depends on ruby-2.6.2 installed. How do I install the latest version of Ruby?
×
×
  • Create New...