Jump to content

jess4140

Active Members
  • Content Count

    19
  • Joined

  • Last visited

About jess4140

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I did not change anything in etc/config/wireless and it work
  2. i would say like Foxtrot,what would you like to see as new modules So far we have nmap,httpeek who does Dwall,MDK4,the gui if you try to understand it better ,does half of the modules before on Nano et Tetra. 5GHz work like a charm with the right chips So far for me,after playing a lot with it , it does the work as any other hak5 product 🙂 Now i just try to understand how to make a modules who will work with the gui,i am getting there,and Foxtrot is there to help on Discord:) Hacking is all about learning.That why it is fun to play with those tools
  3. I do agree with you, it seem to be a disaster. But go on Discord ,often you will find your answer there..Well for me i did.
  4. Have a look there .. And to be able to it used for injection...Maybe years down the road...
  5. Please delete this post i have my answer
  6. i am trying to find the folder to add access point 5G chanel on the mk7 Anyone can help for this Thanks
  7. Serious 🙂 cool if this is normal lol Thanks skipper.
  8. Hello i am dealing with some kind of bug ,any how,What could i do to fixe this ... i have 20MB and used 20MB and i just reformat the MK7 ? wierd
  9. Yes it work just perfect Thanks so much
  10. Hey boy`s Anyone can make a little video of how to set this up ? Thanks 🙂
  11. Still i have the same issu,they could at least answer there email in the time frame they give..
  12. From way back Parrot had no tutorial and show very little about is goal Today thing change,i may consider tying it again 🙂
  13. Are you using kali on Virtual box or VM?? Have you tried Nano on windows?
  14. Well yes it will But Nano is for lazy people like me , and few others 🙂 Nano you click Kali you type
  15. Well i am back to tell you what really happen and why it act the way it did.. It is always human factor,i never realized then i have a different power source on the PI3. (NOT ENOUGH POWER) I am still having problem with the wp6.sh to make the connection and be on the net when you are on dashboard to see bulletin. But it fix it self when you go on page network on the gui to connect at wlan0 🙂
×
×
  • Create New...