Jump to content

Mut4b0r

Active Members
  • Posts

    13
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Mut4b0r's Achievements

  1. @Zylla hi man! Please, can you make hcxtools ipk for Nano 2.6.2 or 2.7.0 (OpenWRT 19)? In your repo exist hcxtools ipk for 2.6.2+ firmware only for tetra =(
  2. @Zylla I just wanted to express my deep gratitude to you for your work on this repository! https://github.com/adde88/openwrt-useful-tools/tree/packages-15.05_mkvi
  3. Wow! @chrizreethank you very much for intresting repository!
  4. Reaver work fine, but pixiewps seems broken. I copy string from reaver output: And past in kali terminal: pixiewps -e d81260140d2b3ad73b40cbe4de90117eb526e41e3f9af101fad8a8c118c5da786272926f30bf08e3c8b2bed44a2c2bb68a72d9453e18877699601647bc69ec0e51d5ec3635e0150eb3d5afdd1e36f36c3f6795f6af50febefc610c0173407cbc64d1ad1983e3edda753fc7057d27fb827ab9cc7ff2694143f681e941518559a18dfbd45faea1f440da248efbacdd813904dc1fb03df6ddf862e7111b1f9b82b4d1e82e159675a79f3a1053718ed6a35f8d030b94dbbfa90ee34742589ff4883a -s e4b4d03ec08302e06bf7203c9b48d4d0f31a70834869e759fd7aebbbab9ac84d -z 92ff3bf7a42fa3b4777faac9e113dd21fde4ec225929800b05a3d700a903ab4d -a cb57e68796719a1d69422150f727e25818c820639da35c470793c759b52fcdf3 -n 944d1c8e88437fa9564de1ee3720e48d -r 8307e74ae96b66ed913f4575f4130243f94c3ada72de4517df582e616d21e0ffae328ff733bae68b10d7ac93ec02f360f44423c12649fe06f37cd44e7043f2662642b1a73c0cb48f11fbccdd8604970e9c6a9193a2a8f90dd81c112b061adb368abef87f2364bebc9d641e0dcc95e43b7792315002493a5b278872d4c8bbb0f510a36e53232c40cf32858caef296c403a71929184086d6e390996417f7093501504be1f5261fd6641b7cccbba004e0a2c93b5a1c6cef47e8e773797003f094a2 Pixiewps 1.4 [?] Mode: 1 (RT/MT/CL) [*] Seed N1: 0x8a0cb60f [*] Seed ES1: 0xed815f60 [*] Seed ES2: 0x79ca2ef2 [*] PSK1: 46d2cb5b4f8aa6cd0e1c21178739bab9 [*] PSK2: 3eb4fb74658d9071416c2bc12666eda0 [*] ES1: 054f0af4c0a1665a0c18676ac2d3ce8a [*] ES2: 6092f291296b66b5271b2a77d424efcf [+] WPS pin: 51847203 [*] Time taken: 0 s 95 ms
  5. I also thought that the problem might be in the old firmware. After I wrote the last post, I updated the firmware to 2.7.0 and reinstalled the reaver. problem still exists
  6. Hey all! I have a problem with pixie-dust attack on my nano: When executing pixiewps I receive follow: But from kali all work fine: And one more: some times reaver say me "Segmentation fault" Reaver v1.6.3 WiFi Pineapple Nano (2.4.1)
  7. @Darren Kitchen thanks for the honest and detailed answer! I am afraid to get access via the serial port, because I can lose the warranty, or break the device. I will submit a ticket at https://shop.hak5.org/contact for resolve this issue. P.S. Before I ordered crab, I has only the best experience with Hak5 gear. Screen crab a bit disappoint me.
  8. @Darren Kitchen, your post contains follow: "Connect it to the Internet over WiFi and exfiltrate those screenshots, or watch the video signal live from anywhere online with Hak5's Cloud C2." When I ordered the screen crab, I was completely sure that I could watch the live video signal from anywhere in the world with the Hak5 Cloud C2. Now it turns out that this is not so? through C2 I can watch only screenshots?
  9. I have same proplems: - can not enable Streaming with video capture mode - video loot has not display in C2, but on sd card video loot exist @Foxtrot @Darren Kitchen what do you think about it? Is it bug?
  10. @Zylla, Hello! ManaToolkit can not install yet. Please, tell me, when you update dependencies?
  11. Hi @Zylla! I trying install mana-toolkit on Tetra (FW 2.6.0), but have some trouble with it: 1. cd /pineapple/modules/ 2. git clone https://github.com/adde88/ManaToolkit.git 3. cd ManaToolkit/scripts/ 4. sh dependencies.sh And got error: ./dependencies.sh: line 60: install-mana-depends: command not found What I doing wrong?
  12. Wait for the the support team to get to you, After we spoke on IRC and went rhough the firmware recovery it seems like it may be a hardware issue. im sure @Foxtrot will be with you soon enough Ok. May be you know, how many time need support to reply?
  13. Hi guys! I have some trouble with my new pineapple nano: 1. Nano hasn't wlan1: root@Pineapple:~# ifconfig -a|grep wlan wlan0 Link encap:Ethernet HWaddr 00:C0:CA:8D:71:9D wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:8D:71:9D root@Pineapple:~# root@Pineapple:~# iw list|grep phy Wiphy phy0 root@Pineapple:~# 2. Nano can't use usb-in & SD-Reader: Dmesg before & after plug-in sd-card(any) and external usb wifi (rt5370) outout that: root@Pineapple:~# dmesg|tail [ 28.280000] br-lan: port 2(wlan0) entered forwarding state [ 28.340000] device wlan0-1 entered promiscuous mode [ 28.360000] br-lan: port 3(wlan0-1) entered forwarding state [ 28.360000] br-lan: port 3(wlan0-1) entered forwarding state [ 29.310000] br-lan: port 3(wlan0-1) entered disabled state [ 30.280000] br-lan: port 2(wlan0) entered forwarding state [ 31.510000] br-lan: port 3(wlan0-1) entered forwarding state [ 31.510000] br-lan: port 3(wlan0-1) entered forwarding state [ 33.510000] br-lan: port 3(wlan0-1) entered forwarding state [ 44.180000] random: nonblocking pool is initialized root@Pineapple:~# root@Pineapple:~# lsusb Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub root@Pineapple:~# The problems started with the first launch. I tried to fix the bug: - Installed latest FW (2.4.3) - Installed 2.0.2 - Installed 2.3.2 - installed factory FW but nothing helped =( A few days ago I wrote in support, but they never answered me. Does anyone know how I can fix my nano?
×
×
  • Create New...