Jump to content

p263

Active Members
  • Content Count

    6
  • Joined

  • Last visited

About p263

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Quick question regarding the LAN Turtle SD model (the one with the long USB cable on the end). I see that the jacket is stripped exposing the wires to the board, but I'm worried that repeated opening of the device (to replace the microSD card or to reset it) will eventually break the wires. How likely is it that the wires will break when opening the device?
  2. @Darren Kitchen, any idea why this might be happening?
  3. Third for me. Having to use 'tshark -i eth0 -w file.pcapng' just to grab anything. I think it's the app because the device obviously works with tshark.
  4. root@pineapple:~# iw dev phy#1 Interface wlan1 ifindex 10 wdev 0x100000004 addr 00:c0:ca:a5:cd:b3 type managed txpower 20.00 dBm phy#0 Interface wlan0-1 ifindex 8 wdev 0x3 addr 02:c0:ca:a5:c3:1b ssid lclhstmgmt00 type AP channel 11 (2462 MHz), width: 20 MHz, center1: 2462 MHz txpower 17.00 dBm Interface wlan0 ifindex 7 wdev 0x2 addr 00:c0:ca:a5:c3:1b ssid Free Wifi type AP channel 11 (2462 MHz), width: 20 MHz, center1: 2462 MHz txpower 17.00 dBm
  5. [user@user-pc ~]$ nmcli dev wifi IN-USE SSID MODE CHAN RATE SIGNAL BARS SECURITY * lclhstmgmt00 Infra 11 65 Mbit/s 100 ▂▄▆█ WPA2 lclhstmgmt00 Infra 11 65 Mbit/s 100 ▂▄▆█ --
  6. So after using my NANO for awhile and everything going well, it has suddenly decided to broadcast the management SSID as a second, non-hidden and with no password required to associate to it. This happens after I connect to the hidden SSID. Has anyone else had this? I haven't changed any network settings except those asked at setup.
×
×
  • Create New...