Jump to content

kuyaya

Active Members
  • Posts

    278
  • Joined

  • Last visited

  • Days Won

    15

Everything posted by kuyaya

  1. kuyaya

    Jackalope

    @PoSHMagiC0de I'm sorry but i really don't get it how to create this python app. I have PyCharm installed on my Pc, so i wanted to copy the mmcbrute.py file from GitHub and convert it to a .exe, but this didn't work because PyCharm tells me that there are some fails in the code. I didn't installed impacked by the command "pip2 install impacket", I did it manually from this site https://github.com/SecureAuthCorp/impacket/releases. It would be really nice if you could explain me how to set up this thing, cuz i really suck in Python Thanks in advance ^^
  2. kuyaya

    Jackalope

    @PoSHMagiC0de I did it and that thing came out: root@bunny:~# nmap -sS -sV -vv --open -p 445 172.16.64.10 Starting Nmap 6.47 ( http://nmap.org ) at 2019-07-10 09:56 PDT NSE: Loaded 29 scripts for scanning. Initiating ARP Ping Scan at 09:56 Scanning 172.16.64.10 [1 port] Completed ARP Ping Scan at 09:56, 0.35s elapsed (1 total hosts) Initiating Parallel DNS resolution of 1 host. at 09:56 Completed Parallel DNS resolution of 1 host. at 09:56, 13.00s elapsed Initiating SYN Stealth Scan at 09:56 Scanning 172.16.64.10 [1 port] Discovered open port 445/tcp on 172.16.64.10 Completed SYN Stealth Scan at 09:56, 0.32s elapsed (1 total ports) Initiating Service scan at 09:56 Scanning 1 service on 172.16.64.10 Completed Service scan at 09:56, 6.03s elapsed (1 service on 1 host) NSE: Script scanning 172.16.64.10. NSE: Starting runlevel 1 (of 1) scan. Initiating NSE at 09:56 Completed NSE at 09:56, 0.10s elapsed Nmap scan report for 172.16.64.10 Host is up (0.00030s latency). Scanned at 2019-07-10 09:56:19 PDT for 21s PORT STATE SERVICE VERSION 445/tcp open microsoft-ds? MAC Address: 00:11:22:33:44:55 (Cimsys) Read data files from: /usr/bin/../share/nmap Service detection performed. Please report any incorrect results at http://nmap. org/submit/ . Nmap done: 1 IP address (1 host up) scanned in 22.30 seconds Raw packets sent: 3 (116B) | Rcvd: 3 (116B) At Line 10 it says "discovered open port 445/tcp on 172.16.64.10", so I think the port should be open?
  3. kuyaya

    Jackalope

    @ZetaScrub I checked if SMB port 445 is open (with cmd by typing netstat -na) and it is open (listening). It still doesnt work @Mohamed A. Baset I'm having the same issue with the SMBruteBunny payload
  4. kuyaya

    Jackalope

    I updated my bashbunny to the latest firmware with the bunnyupdater and copy-pasted the Jackalope into switch one. Then I signed out and plugged the BashBunny into my PC with switch1, but after a few seconds, it always starts blinking red. I added my password to the wordlist and I added my Username to the Userlist. Idk what I'm doing wrong. My Windows Language is swiss german, but my Keyboard is en-US, so it should work. I also changed the login screen to en-US but it still doesn't work. Any ideas?
  5. kuyaya

    DEFAULT_DELAY

    Hmm, I tried this export DEFAULT_DELAY=XXXX and it didn't work. Maybe I just have to come closer with Linux and don't just mess around with win10 😛
  6. kuyaya

    DEFAULT_DELAY

    What do you mean with environment variables on the bashbunny? Maybe you can give an example
  7. kuyaya

    DEFAULT_DELAY

    So u mean that i could do a default delay with a bat file? Im on Windows 10^^
  8. kuyaya

    DEFAULT_DELAY

    Sorry but what exactly is bashfu? Is it a command? If so, i've never heard about that 😕
  9. kuyaya

    DEFAULT_DELAY

    That would be very bad. Darren also said that every ducky command is working on the bash bunny. This issue was also never posted before, looks like nobody is using the default delay xD
  10. Hi I think im doing something wrong with the default delay. Here is my little code just for an example: ATTACKMODE HID STORAGE LED ATTACK Q DEFAULT_DELAY 5000 Q GUI r Q STRING notepad Q ENTER LED FINISH The default delay is not working, but the normal delay does. What is wrong with this payload?
  11. kuyaya

    ALT commands

    Hey Guys i have problems with the german and english keyboard. I live in swiss and i wanted to make the extension SETKB.sh work. I realised, that it couldnt change the keybard layout because the script couldnt get typed correctly (because of german keyboard), so it couldnt either change the keyboard. The problems were the - and ; so i thought i could type them by using ALT 45 and ALT 59. But this doesnt work on bunny. Q ALT 45/ALT 45, both of them doesnt work. Is there another way to do SETKB or the ALT commands? (DUCKY_LANG de works, but not with ; and -). sorry for my english btw
×
×
  • Create New...