Jump to content

Mikhailovv

Members
  • Content Count

    5
  • Joined

  • Last visited

About Mikhailovv

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you have mobile data (3G/4G) you can just set up a wireless hotspot on your phone/laptop and connect to your own hotspot with the pineapple
  2. Have you installed the dependencies and generated the certificate? If not then that should fix the problem
  3. Your question is not very clear to me but what i think you mean is when you try to connect to the pineapple trough the android app it does not prompt you to the pineapple interface... 1. Make sure your pineapple has enough power (2,5A/2500mA). 2. Connect your phone to your pineapple with a normal charging cable and enable USB Debugging in your options. 3. Make sure you have internet acces on your phone (WiFi/ 3G/4G) 4. If you have previously configured your pineapple, try connecting to the management SSID before you try everything. Hope this helped you
  4. Hello, so i've bought the WiFi Pineapple Nano and tried it out but unfortunately most features do not work :( I don't know if it does not work because of some hardware error(s) or if im just doing something wrong myself but im pretty sure im doing everything correctly. The most modules I try simply do not work at all, others only partly. For example the Deauth module does not deauth anyone/anything, the DWall module captures URL's and Cookies 80% of the time and pictures only about 20% of the times on HTTP traffic, the DNSSpoof module does not work at all, whenever I try to use SSLSplit it gives me an certificate warning on the target device while trying to browse HTTPS sites, it does not capture data and it doesn't even let me load the website (not even an option to ignore the warning) and when i try to fix this by creating a certificate with the Papers module the website does load but i do not capture ANY packets whatsoever on both HTTP and HTTPS. Also when i connect the WiFi Client Mode in the Networking tab it gives internet to my Management SSID and Open SSID and everything works fine but as soon as I eighter start a Recon Scan or enabel Daemon in PineAP the interface changes from wlan1 to wlan1mon and neighter the management SSID nor the Open SSID have internet connection. Could i fix this by plugging in another wifi adapter into the pineapple so it'll add another interface? But most importantly, the feature i liked the most about the pineapple does not work. It should be intercepting probe requests and reacting to them so devices will connect automatically without them even knowing but this does not happen! I've watched lots and lots of videos and red lots of "tutorials" but nothing works (ive actually been trying to fix this for 4/5 consecutive hours without any succes) I really hope someone can help me since I spent a lot of money on the pinapple and it would be really disappointing if it does not work... Thanks in advance!!
×
×
  • Create New...