Jump to content
Hak5 Forums

henzo800

Members
  • Content Count

    1
  • Joined

  • Last visited

About henzo800

  • Rank
    Newbie
  1. henzo800

    Auto ssh Headache

    I have this problem and for some reason, autossh adds an apostrophe ( ' ) to the end of the port variable after the turtle is turned off. I have no idea how to fix this but it seems to be the problem. To fix it you have to remove the comma from the autossh config after every startup. Hopefully, they fix this soon.
×