Jump to content

kevtheskin

Active Members
  • Content Count

    27
  • Joined

  • Last visited

About kevtheskin

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello there, Im having similar issues. This is what I posted on Discord ch. I have finally got to a point that I feel like launching my nano out the window. I have had it for a good few months and had no success in doing anything with it. I cant get it to capture handshakes on my own network or anyone elses. The network share needs set up every time I use it (windows 10 pro) The modules keep vanishing and coming back . Its now not installing any the modules dependencies. Ps can capture handshakes using alpha card and Kali . Any info and help much appreciated also running latest firmware. Cheers Kev Just and old guy trying to keep the brain working
  2. Thanks peeps. Just and an old guy trying to learn something new cheers Kev
  3. Hello again sorry for the late update. Here is my log Traceback (most recent call last): File "/pineapple/modules/PortalAuth/includes/scripts/portalclone.py", line 4, in from PortalCloner import PortalCloner File "/sd/modules/PortalAuth/includes/scripts/PortalCloner.py", line 12, in import requests File "/sd/modules/PortalAuth/includes/scripts/libs/requests/__init__.py", line 53, in from .packages.urllib3.contrib import pyopenssl File "/sd/modules/PortalAuth/includes/scripts/libs/requests/packages/__init__.py", line 63, in load_module __import__(name) File "/sd/modules/PortalAuth/includes/scripts/libs/requests/packages/urllib3/__init__.py", line 10, in from .connectionpool import ( File "/sd/modules/PortalAuth/includes/scripts/libs/requests/packages/urllib3/connectionpool.py", line 37, in from .request import RequestMethods File "/sd/modules/PortalAuth/includes/scripts/libs/requests/packages/urllib3/request.py", line 6, in from .filepost import encode_multipart_formdata File "/sd/modules/PortalAuth/includes/scripts/libs/requests/packages/urllib3/filepost.py", line 10, in writer = codecs.lookup('utf-8')[3] LookupError: unknown encoding: utf-8
  4. Hi there, My nano does not deauth and capture either. My old kali box abd alfa card works no problem. I think I may have a faulty unit also attached a highgain antenna and still nothing. Kev
  5. Hi there , Nope . I thought you scanned local land first the connected to host via Ip. Just learning . And thanks for any info, Kev
  6. Hi there, Can some one help me to get this working. Which adapter do I select. I have tried Br-lan and the wifi adapters and it just says empty log. Nano . Cheers Kev
  7. Morning , I have a wifi pineapple nano and seem to just struggle with any of the modules especially the portal auth ,eviltwin ,wps etc. I am a complete noobie but really want to learn and understand what am doing. The module Portal auth for example does not create a clone I have tried the download from git hub but still does not work. It would be real good if some of you good coders that produce the modules could maybe put together dippy sheets/tutorials so that we all can have fun. The wps module does not seem to work either does not find any pins. When running Kali wifi-autopwner wps attack if finds quite a few wps keys. Sorry for asking this just want to keep my old brain working. 73s thanks Kev
  8. Hello again, Have tried again to clone a site and failed . I looked for the error log and nothing there? How do you generate the log please. Thanks Kev
  9. Hi there, I will try again this weekend and upload the error log. Just a noobie thanks for your time. Kev
  10. Hello again, Latest update got the file transfered and I now see it in modules. I followed a tutorial how to clone a site using harvester ? and when I hit clone it looks like it doing something then it errors An error has occurred. Check the logs for details.. Which Log . Can anyone give me a simple set up guide please. Kev
  11. Hi Just_a , I tried this last night and failed pscp.exe c C:\Users\Kevo\Desktop\PortalAuth 172.16.42.1 /pineapple/modules/PortalAuth/ More than one remote source not supported . Any idea what am doing wrong please. K
×
×
  • Create New...