Jump to content

Mitchell-Y

Active Members
  • Posts

    12
  • Joined

  • Last visited

  • Days Won

    1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Mitchell-Y's Achievements

Newbie

Newbie (1/14)

  1. no problem guys. thanks for the module n3d.b0y
  2. So I managed to get the PMKIDAttack module to run on the pineapple nano and even made a repo for those with the nano, im waiting for n3d.b0y to give me permission to make the repo public
  3. after reboot, i got it to show XD, ill test for functionality
  4. tried this on the nano, cloning it to /pineapple/modules doesnt work due to low disk space so i cloned to /sd/modules and ran chmod, the folder is there and everything but it doesnt show under the modules menu like other modules that were installed to the sd card doing further investigation
  5. well i do have a nano and wouldnt mind helping with it
  6. Could you adapt this to work on the NANO ?
  7. just a heads up, i changed the clone directory and got the same read/write error so i used winscp to change permissions....it worked .. so ill do more testing and update you guys on if i got everything working and running Thanks Sud0nick
  8. im following the guide at: https:*//www.*youtube*.com/*watch*?v=*Bvo43J*vmeW0when i get to the portal cloning part i do ensure that my created payload is in the right folder, ive checked the filepath of the payload in the payloader injectionset is set right in the html area, but i do use google as the test site (not sure if thats a big deal) and when i go to clone the portal i set it to 'payloader' however i get this: https://gyazo.com/ee71781a953a641e3d1644b67f8f7999 I set the windows to the payload option and leave the rest at 'none' and i leave default payload as 'windows' then i clone I get an error message heres my log: https://gyazo.com/5c9cc2c9ea5a63462b67a2bf382ebdc7 i know..i used gyazo links, its what i had at the ´╗┐time of writing this besides snipping tool can someone see what im doing wrong or what im missing?
  9. Now im running into a new issue im following the guide at: https:*//www.*youtube*.com/*watch*?v=*Bvo43J*vmeW0when i get to the portal cloning part i do ensure that my created payload is in the right folder, ive checked the filepath of the payload in the payloader injectionset is set right in the html area, but i do use google as the test site (not sure if thats a big deal) and when i go to clone the portal i set it to 'payloader' however i get this: https://gyazo.com/ee71781a953a641e3d1644b67f8f7999 I set the windows to the payload option and leave the rest at 'none' and i leave default payload as 'windows' then i clone I get an error message heres my log: https://gyazo.com/5c9cc2c9ea5a63462b67a2bf382ebdc7 i know..i used gyazo links, its what i had at the time of writing this besides snipping tool can someone see what im doing wrong or what im missing?
  10. Thanks guys, after some tinkering i think i figured it out. The dependancy wasnt installing, id click to install and it would act like it was but it didnt, i had my phone connected to it via tethering and it mustve switched of the tethering or glitched cause the dependacy didnt install, i tried like 4 more times and on the 4th go it went through and installed so at that moment i was able to download the keys, i will do further testing i also need to get Visual studio for my tests but ill worry about that later
  11. Hello all, My issue may only be with my Pineapple, within the papers module I have created two keys, both of which intended to be used with CursedScreech, I created one encrypted TLS/SSL key and another TLS/SSL key that was not encrypted, the issue is that I cant seem to download either of them, Im using chrome to access the GUI but ive tried downloading the keys from Chrome, IE, Edge, and firefox and none of which seem to download. Perhaps Ive misconfigured something. If anyone can provide some help or a solution. Please do Thank you
×
×
  • Create New...