Jump to content
Hak5 Forums

DoskEn

Members
  • Content count

    2
  • Joined

  • Last visited

About DoskEn

  • Rank
    Newbie
  1. Thanks for the quick response. Only had time to try it now and worked perfect. Set wlan1mon as the source in the config and its running smoothly. Not used the web interface before so going to have a deeper look and set up GPS later today.
  2. Im also getting the below error as mentioned in an earlier post. I think if I read it correct I need to get libmicrohttpd installed but coming from Ubuntu with apt-get to ease me, Im not sure the best way to install this on the pineapple since there is no apt :O Help would be greatly appreciated. Installing kismet (28.05.2018-0) to root... Collected errors: * satisfy_dependencies_for: Cannot satisfy the following dependencies for kismet: * libdw * libmicrohttpd * libcap * protobuf * libprotobuf-c * python * python-setuptools * python-pip * * opkg_install_cmd: Cannot install package kismet.
×