Jump to content

tim657657

Active Members
  • Content Count

    17
  • Joined

  • Last visited

About tim657657

  • Rank
    Hak5 Fan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. IM NOT DOING ANYTHING ILLEGAL IF THAT WHAT YOU MEAN sorry caps but yeah im testing for real world and like i said client devices even when there mac is sniped and forced just doesnt work . in PA when its enabled and you can change out the mac and put the devices mac then FF:FF:FF:FF:FF that doesnt even work with the combnation of both i would think that would force the one client to connect and still nadda.
  2. I have been running my new tetra all day btw this is my second one the first one they sent me just randomly stopped working so now im wondering if this one has an issue?Has anyone else been having problems with clients connecting .And yes I have tried many different configurations with ssid and mac id in filter disabled ,enabled while allowing AP to run ssid pool i mean I cant get not one client to connect to this thing i dont know maybe im doing something wrong but Im not a total noob at this I had a MARK 5 and it was awesome I can write some Script so I mean I really thing I have another dud pineapple . Maybe if someone can tell me how they have there filters set up to receive the most amount of clients . Hope someone can shine a lite on what im doing wrong.Or if this pine apple is also f up like the first bricked one i still have it btw its like they new it was a prob on there end cause they rushed me another one with out even having me send the bricked one back???? okay well i will be waiting for some clarification.
  3. i sent in the ticket and they are telling me they need more info WTF?! I told them it wont boot and solid yellow led what the helll im going to put up with bullshit i will open a class action law suit.
  4. i can copy paste also from the site /...BTW ...i have already done all that. i came back to update what the event log says when connecting thru com 3 it hold the seesion open but cant do anything and the evnt log is saying 2018-06-25 00:34:13 Configuring no flow control whats that mean ? Thought it was suppose to be no flow control.
  5. it is and its bricked still yellow solid light cant start the new firmware flash from the 192.168.1.1 static ip that hak5 explains in its faq
  6. it opens a seesion and does nothing just opens and when i go to close it session ends but will not ask me to login or anything.
  7. what are all the specs for setting up the serial com baud rate etc...?
  8. just bought my tetra and now it wont boot and really havent even had a chance to play around with it. yellow light stuck on and will not reboot i tried holding reset 7 sec and also tried 30,30,30 reset to try and reflash new firmware and tried multiple combonations with power pluged in and not tried to ssh nothing but when i try to use a com3 a session will bring up a black treminal in putty but will not ask me for wifi pineapple username and password. its like its in stuck mode.If there even is a stuck mode ..But anyway its bricked it seems.
  9. and yes i ssh into it and no reply from 8.8.8.8 dns google
  10. im having to use pdanet and i cant seem to get it to share internet the mark 5 pineapple wasnt this tough
×
×
  • Create New...