Jump to content

SP2005

Active Members
  • Posts

    39
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by SP2005

  1. After upgrading to 2.6.0 I can't install Dependencies. But it seems that others have the same problem
  2. Could it be that they do not connect, if your NANO can't deliver internet to the 3 phones ? I have seen this many time on my own NANO. If there is no internet, my devices connect for a few sec and disconnect. If there is internet, they stay connected.
  3. Thanks. I have also been trying it a lot, but haven't found out what the meaning of it was.
  4. Thank. I have never tried to add modules from Github, but I'll see if I can find out how to do it.
  5. I just tried this, but it did not help fix my problem. It seems to be pretty easy to do - just ssh into the NANO and the copy the 3 lines into the session and reboot. But I still got the same problem.
  6. I also gets this error when trying to clone a website: Traceback (most recent call last): File "/pineapple/modules/PortalAuth/includes/scripts/portalclone.py", line 4, in from PortalCloner import PortalCloner File "/sd/modules/PortalAuth/includes/scripts/PortalCloner.py", line 18, in import tinycss ImportError: No module named tinycss Is there any way to fix this ? I can see others having the same problem. I use Portal Auth version 1.7
  7. I just upgraded to the latest firmware version and saw this new "PineAP Enterprise" section I know what PineAP is and that you can collect SSID and broadcast them. But PineAP Enterprise is new to me. What is it I can do here ?
  8. After I have updated to the latest firmware 2.1.0 clients can't connect to the access points that is broadcasted. I have set the filters to Deny and PineAP to broadcast and allow associations Using the old firmware worked fine and I got a lot of clients connected Anyone has a clue to this ?
  9. If you want to give those devices internet that connects to your NANO, then you need to buy a WIFI USB dongle to plug in to the USB port. You can see what I mean here
  10. That was what I thought. I have some devices that has made about 300 probe request, and other devices only around 10 probes, in the same time period. Thanks
  11. Thanks ? Do you know how often a device is making a probe request ?
  12. When looking at the PinaAP log I can see Probe request and count, but not sure what they mean. Is Probe request a device, like a phone/laptop, that is calling out for a WIFI that it knows or is it a WIFI access point that is broadcasting its name ? In the picture attached, there is a count of 91. Is this how many times one or more devices called for this specific WIFI access point ?
  13. I can see I have to find out how I get those log files in my NANO and run them through Wireshark, for better view.
  14. Imagine if you put up a hotspot and a lot of people connect to your hotspot they create a lot of traffic in the logfile. If you later goes through this logfile, to see what kind of data people was creating, you would not only see other peoples traffic but also your own traffic, which I want to sort out. I hope not this is hard to understand.
  15. When I use my phone to connect to my NANO I can see I get the IP 172.... in the settings on my phone. When I look in the logfile of the NANO, I can see the same IP. So I'm pretty sure that it is my own IP I can see in the logfile.
  16. When I use SSlsplit I can see my own traffic in the logfile. I thought it would be nice if I could keep my own traffic out of this logfile. Yes it is my own local IP like 172.....
  17. My own IP is logged in the log files and it took me some time to see that the traffic in the log files was from my own phone. Is it possible to keep my IP/Phone out of the log files ?
  18. Ok. I have read somewhere that it is best til install in the internal storage, but I'll try to install Site survey on the SD card.
  19. Site survey is installed in the internal storage. But I also have an SDcard in my NANO
  20. Thanks ? I have a MacBook Pro and a Windows 10 machine and Kali Linux running in Virtualbox. Using Site survey seems to be pretty easy, but still, I don't get any handshakes. I have only captured handshakes using Kali in Virtualbox.
  21. I have installed the dependencies and then "Start monitor". After that I click Capture and Deauth, and then wait and wait, and nothings happens. I'm not sure how to look under the hood and check for errors.
  22. Where do you find Airslax ? each time I google the name a lot of Russian websites comes up.
  23. Somehow the module works just fine now. It's starting as it should do.
  24. I have installed the module SSLsplit v1.2 and its dependencies. Each time I click Start it says "Starting.." and the goes back to Start, like it did not start. Anyone knows what to do here ?
×
×
  • Create New...