Jump to content

Marzster

Members
  • Content Count

    3
  • Joined

  • Last visited

About Marzster

  • Rank
    Newbie
  1. that doesn't work, I can't even ping the nano. But when connected the light goes solid blue. I cannot ping from Kali or even the MAC terminal. Contacted help desk, they just said install USB on Kali, which I already have, I told them it is installed, issue seems to be hardware as I can't even Ping the box. I guess they get many people with issues and think NOOBS. But my friend has a nano and worked for him out of box and he had a looked and said all setup correctly should work.
  2. Hey Got my new NaNo. download .wp6.sh and ran it. all settings seem fine, but won't connect, just get a screen of full stops. Running on kali-linux-2018.1-vbox-amd64 eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 ether 08:00:27:59:1b:51 txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 eth1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 172.16.42.42 netmask 255.255.255.0 broadcast 172.16.42.255 inet6 fe80::a00:27ff:feb8:d99f prefixlen 64 scopeid 0x20<link> ether 08:00:27:b8:d9:9f txqueuelen 1000 (Ethernet) RX packets 4 bytes 930 (930.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 22 bytes 1855 (1.8 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 1000 (Local Loopback) RX packets 20 bytes 1116 (1.0 KiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 20 bytes 1116 (1.0 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 then when try to connect, its full stops Step 3 of 3: Select WiFi Pineapple Interface Please connect the WiFi Pineapple to this computer. ................................................... ................................................... ................................................... ..................... Cannot connect through web interface either Unable to connect Firefox can’t establish a connection to the server at 172.16.42.1:1471. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. Any one else encounter this, or any advice.
×
×
  • Create New...