Jump to content

Crypto Que

Members
  • Content Count

    4
  • Joined

  • Last visited

About Crypto Que

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks EvilMutley, I did use WinSCP. I needed to download the correct server config files & put things in order in WInSCP & then I got that magic print screen sun! Follow @CryptoQue on Twitter & I'll give you all shout outs on Twitter I really appreciate the help.
  2. Hey guys can someone walk me through this please? I skipped the step of "changing line 5 from 0 to 1 for clients b/c I cannot get there lol. whats the next command after: cd payloads switch3, ls? I know my skills aren't that great buy the guide isn't exactly step by step. thanks gents any help is much appreciated. I am at the very last step, after SSHing into the squirrel, and cannot SCP root@myserveraddress:client.ovpn . The output I get is "timed out" or "connection not available/unreachable." Thanks again, Crypto Que
  3. Good afternoon, Can't believe it has been 2 mos. since I last picked up this project. To bring you all up to speed, I have successfully gotten back into the packet squirrel, & installed Ovpn on my server(s) I believe I am at the last step, cannot....scp root@myserveraddress:client.ovpn . This is the order of steps per the hak5 video on the Packet Squirrel. This is the output from the command: connect to host 172.245.118.134 port 22: Network is unreachable. The command fails no matter which server/IP I use. Any suggestions? Maybe I skipped a step. Thanks again everyone.
  4. Can't believe it has been 2 mos. since I last picked up this project. To bring you all up to speed, I have successfully gotten back into the packet squirrel, and installed Ovpn I believe I am at the last step, cannot....scp root@myserveraddress:client.ovpn . This is the order of steps per the hak5 video on the packet squirrel. This is the output from the command: connect to host 172.245.118.134 port 22: Network is unreachable. The command fails no matter which server/IP I use. Any suggestions? Maybe I skipped a step. Thanks again everyone.
×
×
  • Create New...