Jump to content

fan

Active Members
  • Posts

    45
  • Joined

  • Last visited

Everything posted by fan

  1. thanks for your effort i have a question you use the two tetra port to power the device? I have another question can I use this adapter to upgrade my tetra antenna?
  2. hi , i want to install dependency of cursed screech but the button for download not working

  3. hi @jato yes already uninstall all modules and reinstall the problem remains with cursed screesh, hackrf, d'wall ..................
  4. dwall cursed screesh urlsnarf hackrf no working
  5. i see the same thing always dependencies does not want to install?
  6. i see the same thing always dependencies does not want to install?
  7. hi , yes i talk about the modules can I now download the modules and work?
  8. Is the new 2.6.x firmware working properly now?
  9. i have problem with the pineapple the dependencies for the modules not working when i want installing modules I hope the group can solve this problem
  10. any information about how to downgrade wifi pineapple firmware than 2.6.x to 2.5.x
  11. i know friend but i not find information about that i want the powerful antenna for wifi pineapple tetra .does you have any information about that ?
  12. hi anyone i want upgrade my antenna for the wifi pineapple .any proposal for that ?
  13. does the problem of wifi pineapple not yet fixed ?
  14. hi I have not yet seen if the problem is already solved, a week has passed and there is nothing special always the same problems hoping for good news on Monday
  15. i think you have to wait a bit the group hak5 go fix the problem in the coming days
  16. Hey , I wish that the problems are corrected quickly. thank you
  17. hi, my antenna is 40 mhz - 6 ghz ( telescopic)
  18. I use the basic antenna that comes with hackrf one it works for the GPS spoof
  19. have nice day,stay in touch 😉
  20. for the new version of firmware wait a bit because the modules do not work well with the new firmware I think the group will fix the problem
  21. i same problem with tetra avec la version 2.5.4 i am installing python-pip and installing tinycss lib and changing version Portal Auth into pineapple with Portal auth from github version 1.7
  22. Hi, is working at version firmware 2.5.4 the new version of the firmware 2.6.0 have problem with module cursed screech and other , i playing with this modules with the firmware 2.5.4 is work with tetra
×
×
  • Create New...