Jump to content

cephasiii

Active Members
  • Content Count

    8
  • Joined

  • Last visited

About cephasiii

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ***I take that back. I restarted the nano and now I can't access the internet via the WiFi Client Mode... :( I am really really confused... Ok... well... i am able to access the internet using the WiFi dongle on my nano using WiFi Client Mode via the Networking page. unfortunately, i am in a hotel right now connected to the hotel WiFi. So that means the issues is with my home router... I still can't connect using the y-cable, even though I am in the hotel. So if you would still assist with getting that straight, I would greatly appreciate it.
  2. 1. I switched to NAT and still the same issue. 2. I indeed have internet access via my VM, but not on my nano.
  3. 1. No antivirus software running. 2. can you provide me with the command to allow the nano through the firewall on kali? I have tired a couple of iptables, but none worked. I am almost certain, those are wrong. iptables -A INPUT -m conntrack --ctstate ESTABLISHED,RELATED -j ACCEPT iptables -A OUTPUT -m conntrack --ctstate ESTABLISHED -j ACCEPT iptables -A INPUT -p tcp -m multiport --dports 80,443 -m conntrack --ctstate NEW,ESTABLISHED -j ACCEPT iptables -A OUTPUT -p tcp -m multiport --dports 80,443 -m conntrack --ctstate ESTABLISHED -j ACCEPT
  4. 1. I am connected using the y-cable , both usb plugs are connected to my macbook and the single usb is connected to my nano. 2. I indeed have the usb wifi dongle inserted into the other end of my nano. However, it appears it does not register... 3. I have used ./wp6.sh many times, guided, manual, etc, all to no avail. Any other suggestions?
  5. I hate to ‘bump’ this thread, but still looking for help. TIA.
  6. I received a wifi pineapple nano as a Christmas gift and have yet to get any use out of it. I continually have issues restoring the firmware, IP address drops, can't access internet on host, etc. So... I finally got the firmware to load, 2.0.2, and can access the web panel on 172.16.42.1. However I cannot load modules or wifi bullets, nor access the internet from my computer. I did install wp6,sh appropriately. Here is my setup: Mac OS X running VMWare Fusion I have internet on my Mac, but not on Kali or pineapple. Kali Linux Guest on Bridge mode eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.1.163 netmask 255.255.255.0 broadcast 192.168.1.255 inet6 fe80::9214:9b83:34f6:e4fe prefixlen 64 scopeid 0x20<link> ether 00:50:56:2c:e8:c4 txqueuelen 1000 (Ethernet) RX packets 33831 bytes 38502566 (36.7 MiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 15159 bytes 1867459 (1.7 MiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 eth1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 172.16.42.111 netmask 255.255.255.0 broadcast 172.16.42.255 inet6 fe80::1ef:d781:91d2:dc5 prefixlen 64 scopeid 0x20<link> ether 00:c0:ca:90:dc:7f txqueuelen 1000 (Ethernet) RX packets 4972 bytes 3106425 (2.9 MiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 4745 bytes 871859 (851.4 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 USB tethered to nano Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 172.16.42.0 * 255.255.255.0 U 0 0 0 br-lan 192.168.1.0 * 255.255.255.0 U 0 0 0 wlan2 192.168.1.1 * 255.255.255.255 UH 0 0 0 wlan2 Any assistance would be greatly appreciated. I have searched forums but can't find an answer that solves my problem.
  7. @Foxtrot, thanks for update. I did end up getting the nano up and running; initially on my mac. I then was able to get it to work with my Kali VM Now just having issues getting an internet connection to my nano via wp6 script on Kali VM.... I was able to utilize the wireless usb device and connect to the client so my computer was able to connect, but no such luck wired. Any assistance would be appreciated. Thanks.
  8. Looking for a little help with setting up my wifi pineapple nano I just got today. I am using a macbook pro (host) with Kali (VBox) and Kali (VMware). I initially started the setup of my pineapple on my mac using firefox and make it all the way to making the AP and assigned passwords. However, somewhere along the way I did something that has seemed to brick my pineapple. I have tried to reset the pineapple at least a dozen times, using the same method each time, from multiple websites, inside my mac os and Kali - VBox and VMware. When I plug in my pineapple, it blinks very rapidly. 1. unplugged pineapple 2. held down reset button --> plugged in pineapple using the usb eth to usb 3. released the reset button after 10 sec 4. used lsusb to ensure Kali was reading the pineapple as a usb 5. ifconfig and found pineapple on eth2, however mac address was different than what was on the bottom??? 6. ifconfig eth2 192.168.1.2 netmask 255.255.255.0 up --> ifconfig to verify the change ---here is where the problems begin--- #pineapple would drop its ip address of 192.168.1.2. It would only show the ipv6 7. entered 192.168.1.1 into firefox and would SOMETIMES get the firmware update page. 8. would load the firmware 'upgrade-2.0.1.bin', pineapple would flash rapidly 9. change the ip address back to 172.16.42.42, 'ifconfig eth2 172.16.42.42 netmask 255.255.255.0 up' 10. entered 172.16.42.1:1472 into firefox browser and would get a "firefox can't establish a connection at 172.16.42.42' Any help would be much appreciated. Here are the websites I have used to assist: https://www.wifipineapple.com/pages/faq
×
×
  • Create New...