Jump to content

EgonSommer

Active Members
  • Posts

    28
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Germany
  • Interests
    IT-Security

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

EgonSommer's Achievements

Newbie

Newbie (1/14)

  1. @Zylla Hi, I get after starting only the following error message. WARNING: IPv6 support disabled in Python. Cannot load scapy IPv6 layers. [*] Starting Wifiphisher 1.4GIT ( https://wifiphisher.org ) at 2018-07-05 18:49 /bin/sh: nmcli: not found Traceback (most recent call last): File "wifiphisher", line 17, in <module> File "/root/wifiphisher/wifiphisher/pywifiphisher.py", line 638, in run engine.start() File "/root/wifiphisher/wifiphisher/pywifiphisher.py", line 318, in start self.network_manager.start() File "/root/wifiphisher/wifiphisher/common/interfaces.py", line 721, in start raise error pyric.error: [Errno 1] Operation not permitted Your .ipk packages I could install without problems. For testing I used a Wifi Tetra, do you need any more logs?
  2. @Zylla Hi, you were completely right. I've tried again with the latest firmware. Now everything works again. Thank you for your effort! I have another question. You work a lot with cross compiling to get the packages running on the OpenWRT or am I wrong with that? I can’t keep up with the cross compilation of “ptunnel” version 0.72. I always get the message that pcap.h file is missing. If I can’t find a solution, can I ask you again?
  3. Hi Zylla, is it possible that your current .ipk (5.6.18/6.6.18) package does not work with the Tetra 2.1.2 firmware ? thx
  4. Hi Sebkinne, will all items be available in the shop after the warehouse relocation?
  5. Hi Dave-ee Jones, I thought of a "Bash Bunny emulator". Thank you for answering anyway.
  6. Well, that's what I thought. That is a pity, would have saved a little time.
  7. Hi, is there a way to test my self-written scripts without changing the Bash Bunny mode? Or is there a way to simulate the scripts on the software side? How do you handle this? Do you have any suggestions or tips? Thank you very much.
  8. Hi sydlexia, thanks for your tip. is working!
  9. Yes, the stickers :D I've been watching the RF Field Kit for weeks. Unfortunately, the individual components are currently missing. I hope you will receive a new delivery soon :)
  10. Hi, I wanted to order new equipment a few days ago. I noticed that many items are sold out. Will you get new goods in the near future?
  11. hi, I have also the broken icon. I'm using the Firefox in the current version.
  12. Hello, I tested again with the latest version (0.72). Everything works, is there a way to update the version on the Lan Turtle? I have adapted the configuration script, with my version you can set the password via the Lan Turtle GUI. Does a developer want to have the version to update them in the Hak5 Github?
  13. Hello, I wanted to use the authentication with the ptunnel. After setting the -x parameter, the following error message appears on the server. [err]: Dropping duplicate proxy session request. Without the -x parameter, the connection works without problems. My server is running version 0.72, how can I update the version on the Lan Turtle? Does anyone know this behavior with the -x parameter?
  14. Hello b0N3z, thank you for your answer, I had used the original wall power supply (Model TEKA024 100-240V) with a US to EU power adapter. That's why I'm a bit confused. Is there a way to better debug the unusual behavior ?
×
×
  • Create New...