Jump to content
Hak5 Forums

Hektor123

Members
  • Content count

    3
  • Joined

  • Last visited

About Hektor123

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does anyone know if the fcc mod is working with 4.1.14 (it is patchable) and spark .800 firmware?
  2. Hi all. I´m new to DJI products, so what is the best way to handle my drone? I already compiled a patched 4.1.3 apk. Shall i use it from the beginning? Is there a disadvantage to newer versions (as far as i can see the 4.1.3 has more options to patch)? And dont upgrade the drone and RC firmware? I want to use it as i want without any restrictions (NFZ can stay) and with the most stable performance. (Sorry if this is the wrong topic for my questions) Greetings Hektor
×