Jump to content

Ruiner

Active Members
  • Content Count

    13
  • Joined

  • Last visited

About Ruiner

  • Rank
    Hackling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DANGER WILL ROBINSON I've tried with two different ducks flashing them to this firmware (and also changed sd card format) and after trying to flash to the twin duck for file exfiltration, BOTH ducks died. Tried flashing to standard after and only got solid red light. Got the solid red light on Twin FW too. So DANGER when flashing to twin duck! Thankfully the customer service there rocks and they're sending me two brand new ones. I'm gonna send these back to them so they can do some testing on them. I literally tried everything I could think of doing. Flashing, reflashing, flashing manually, flashing with ducky-flasher, reinstalling the proper Atmel processor driver manually the proper way and no fixing it. Dead ducks. But again thank to the awesome customer service with Hak5 they're replacing them. GO HAK5! :)
  2. Hey thanks for the reply... yes I've double and triple checked that everything is supposed to be correct setting wise and update wise for the rubber ducky. I'm still having issues with the bash bunny too. I can get through the bb.sh program that configures the connection but I can't actually get it connected where i can apt update it.
  3. Could you post the settings at least? Im having the same problem. Trying to connect using bb.sh and I get through the program but then can't apt update my device.
  4. I just purchased the elite field kit and have been setting up each tool in there one by one. Did the LAN Turtle and the Pineapple. The Bash Bunny and Rubber Ducky however... both are failing to carry out any operations or execute any payloads. Even stranger, I have reflashed the BB and done the 1.3 update, AND I can connect to it via SSH in Putty. However, when I try to apt update && apt upgrade from the SSH shell, it can't connect to the database. I know it has connection ability because I have already told it to be 172.16.64.1 and my normal wifi card to share connection with it. Really could use some help!
  5. I can't bring up the setup menu at all. I have everything connected as it is supposed to be, AC adapter, Cat5 going from the PA to the computer, and a micro USB going from the computer to the Eth1 port. HELP! I can't even access the setup menu!!
×
×
  • Create New...