Jump to content

based

Active Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by based

  1. I had the exact same thing happen to me, what is the experimental method for unbricking the bunny?
  2. based

    Unrecoverable?

    Thank you, i'll do that search now. Tickets been submitted just waiting on a resolution :/
  3. based

    Unrecoverable?

    Anyone? Sorry to bump but supports not getting back to me :/ Willing to try anything to get it working
  4. based

    Unrecoverable?

    Update: Doing some digging, and dmesg grep outputs show the device ACM0 is there as a mass storage device but i'm unable to locate the path. So demsg shows the device is there, but screen and microcom can't connect. I have suspicions that the firmware update which downloaded as as .tar should have been .tar.gz, so when i try to recover it tries to update with the missing file extension, and the overheating as it tries to update whenever i try to recover. If this is the case, is there a way to access the bashbunny storage to remove the update file so it can recover properly?
  5. based

    Unrecoverable?

    Hey guys, Followed the wiki to install the latest firmware manually, waited and after about ~15-20 minutes of waiting and seeing the LED was off, I touched it and it was blistering hot. I removed the bunny, and have proceeded to try every method or suggestion of recovery on this forum and under the sun. When I attempt recovery, it gets incredibly hot and after the red/blue flashed, it lights green for a second and then nothing. It isn't being detected by any of my machines, and I cant SSH into it or screen. I plug it in and it lights green for a second then goes off and will get hot if left in. Anyone experiencing the same or have any suggestions? I've already submitted a ticket, but I wanted to make one more attempt to find a fix.
×
×
  • Create New...