Jump to content

koby85

Members
  • Posts

    2
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

koby85's Achievements

Newbie

Newbie (1/14)

  1. Thanks for your reply, but I've figured out the issue. The ^° key is just swapped with the <> key. Now if I need the > sign, I just have to use the ° sign and everything is working well along with the -l de.properties parameter. As I have already mentioned on Windows it's working out-of-the-box, so I'm not assuming I need to change anything in the de.properties file, right? Thanks, David
  2. Hi guys, I'm new here and need a bit of help regarding special characters along with the de.properties language file. My Ducky code requires the > sign (greater than), however by using the -l de.properties parameter my Rubber Ducky always writes a degree sign ° instead of >. In the properties file there is the following entry which should be fine: ASCII_3E = KEY_NON_US_100, MODIFIERKEY_SHIFT // 62 > On Windows this is working well, and that's why I'm thinking the properties file is correct. However, I need to get this work on my Mac as well. Do you have any tips? Thanks, David
×
×
  • Create New...