Jump to content

pinax

Members
  • Content Count

    4
  • Joined

  • Last visited

About pinax

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I just made a factory reset on my Nano, and set it up according to the Setup guide, and that's it. No SD Card, no Modules installed. The only thing i did was to change the IP of the Nano to 192.168.2.10 to work with OSX and then it stopped working :-(
  2. I'm also having the same issue - just received my Nano 2 days ago, and after updating the firmware the Recon stopped working. Pls. any solution coming up, and is Darren aware of this issue?
  3. Thanks a lot Rkiver.
  4. Hi, My MacBook Pro cannot find my newly bought Nano in the wp6.sh script, can anyone pls tell me why? It just keeps searching (.........) and never shows that it finds the device. If i do the same on a Linux machine it works fine. I can easily log in to the web interface on http://172.16.42.1:1471 Subsequent sessions may be quickly connected using saved settings. [C]onnect using saved settings [G]uided setup (recommended) [M]anual setup [A]dvanced IP settings [Q]uit Step 1 of 3: Select Default Gateway Default gateway reported as 192.168.0.1 Use the above reported default gateway? [Y/n]? Y Step 2 of 3: Select Internet Interface Internet interface reported as en0 Use the above reported Internet interface? [Y/n]? Y Step 3 of 3: Select WiFi Pineapple Interface Please connect the WiFi Pineapple to this computer. ................................................... ...................................................
×
×
  • Create New...