Jump to content

nik321

Active Members
  • Posts

    36
  • Joined

  • Last visited

Everything posted by nik321

  1. Please can you take a look at my pictures. This is basically me plugging the turtle in, going into the ssh of the turtle, clicking exit to bring up the turtles terminal. Typing route first to see what it is... Then following the video by doing route add default gw ... and then I run the turtle.sh > Put in my parameters (eth1 , wlan0 , then my default router gw, and then looking what it says after i run the script)
  2. Sorry I was unable to reply last night... I think I am limited to a certain number of posts a day. I tried your method on my windows PC... and unticked the box. But when I plug it back into my Kali machine (because i cant run the turtle.sh on my windows) - I try to find that setting in Kali and I cannot find it?
  3. When i plug the turtle in, i can no longer access the internet on my PC. The first time i did all this it worked perfectly... i pinged google and it was fine! So after pinging google i did an "opkg update" from the terminal to update the turtle... after it finished i unplugged. And every time since then it just hasnt worked
  4. I just don't understand though why when I plug the turtle in, I can no longer access the internet on my computer? Maybe this is the reason the ping part is failing? Because when I plug the turtle in, it doesnt allow me to access the internet any more?
  5. So if I do a hard reset, re-install the firmware... Then from the beginning, plug it into my kali machine, run the ./turtle.sh - I should then be able to ping google and also update my turtle through wifi rather than having to plug in an ethernet? Also do you have any suggestions as to why when I unplug the duck, and then plug it back in, it goes back to only being able to do ethernet? Is there a way to persistently make it run off wifi? or do i need to run that script every time?
  6. I should also mention that once I run the ./turtle.sh - And it completes.... And I try to ping google.com .... it doesnt ping (like i mentioned above) - BUT, I also cant access it on my browser... So its like i have no internet connection... Like the Lan Turtle is robbing it.
  7. Hello guys. So I have just followed this guide to set up my lan turtle over wifi so I don't need to plug it into the ethernet to set it up/update/etc https://www.youtube.com/watch?v=11qAQ3X71X0 I do this on my Kali machine (So I can open up the turtle.sh file) I follow all the steps... it works fine... I can even ping google... But as soon as i unplug the Turtle, and plug it into my Windows PC... All that change and config gets deleted.... I cant access the turtle.sh to set it up on my windows PC either because you cant open bash scripts in powershell And now when I RE-PLUG it back into my Kali to do all the ./turtle.sh again... It wont ping google now??? I follow the step by step, run the bash file... Set up my default gateway... And then when its all done and says "happy shelling" it no longer pings google???? Do I need to do a hard reset?
×
×
  • Create New...