Jump to content

nik321

Active Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by nik321

  1. But I do know the network key? I am attempting this on my home router
  2. Firstly, welcome here!! Secondly, this reply was awesome mate. Great read. I understand what you are saying and I understand the theory behind it now. It was a good example. From watching the Kah5 videos of Darren in his video labelled "Primer to PrimeAP" - I didn't realise to accomplish that it had to be on an OPEN wifi... As like I stated... How many Wifi's now-a-days are NOT wpa2 encrypted? But it makes perfect sense now. Lets say... On someones phone... They have their HOUSE wifi auto connect... So as soon as then get home, it auto connects to their home router which is WPA
  3. Yes sir, practicing at home was my first initial test. But forgetting my home AP would delete the object? Nobody at work is going to click "forget" on their works wifi are they? What you said at the end about wont get Auto Associations from WPA/WPA2 AP requests? Well doesn't this just defeat the object? Where I live, I rarely ever see Wifi that us in encrypted these days... Especially office wifi.
  4. So the other week I posted TWO threads about my Pineapple Nano and Tetra. I have not recieved much information on the posts from anyone. I am just wondering why nobody is able to give me an answer for the fact neither of my devices are capturing clients? I have watched the YouTube vid by Hak5 on "Going from prime to primeap" - Where he shows you adding the MACs to the Pool, also adding the SSID to the pool, enabling deamon and every check box, and then deauthing everyone off the network... The deauth DOES NOT WORK. And I am not receiving ANY clients?
  5. Please can you just shed a little light on this for me. I too am having the exact same problem with my nano and tetra... no matter how many times I deauth... Nobody gets deauthed off my router... I mean i have the clients in the filter list set to enabled (all the clients on my router) - I also add the SSID to the pool.... I have deamon set with all the tick boxes... But no matter what I do, nobody gets deauthed and i never capture any clients???
  6. When I click deauth... it goes green and say successful but nobody actually gets deauthed off my router?? Plus my pineapple (both nano and tetra) never capture any clients?? The only way they capture clients is if I make my target connect to my pineapples AP?? Which seems stupid... The method of beaconing out SSIDs does not seem to work at all
  7. Yes I did end up capturing SSID's because they started showing up in the pool automatically. I did have all the PineAP boxes ticked which is left of the pool. And then once I saw this... I went back to recon to deauth everyone off the router so they would auto connect back to my pineapple thinking they was actually auto-connecting back to their router... But this happened and no clients were captured? And at the time I had my phone out connected to my router via my phone (this is why i asked if it works for mobile devices)
  8. So i have set my Nano up. I have updated to the lastest firmware. I have gone into recon mode and clicked scan over 15 seconds. I have picked up my router that all my devices are connected to in the house. I went down the list of associated devices and added them to the filters. I also turned filters to allow... I went into the PineAP and ticked all the boxes. I then went back to the recon page and Deauthed my router... But it is not connecting any devices? How come this is? I am still browing the web on my phone (i tried both on the windows and connected to an android and
  9. Aaaagh!! Thank you so much friend! I am going to try this out! Your help has been amazing and I thank you for trying to help me overcome this. Big thanks to you mate!
  10. Oh ok interesting! Thanks for this little info. Might come in handy!
  11. This sounds very promising. Thank you very much.
  12. I don't think its supposed to run it, rather save it as that name, rather than ggg.txt (as shown in image)
  13. Hello fellow Hak5 enthusiasts! I just wanted to run a quick question by you. Would it be possible to set the rubber ducky up in such a way that... When you plug the ducky in, it runs a script to check for the IP in the ipconfig in windows CMD, and then save the ip to a file within the USB? While also, the ducky acting as a USB drive? So as its doing its thing with ipconfig, you can also browse to files on the ducky that I have saved... Possibly an Image file? So it tricks the target into thinking this is just an ordinary usb drive with a picture on it... But in the ba
  14. Oh really?? That's pretty awesome! Is there any direction in which you could point me in to further research into this... Or even read something about it. Please.
  15. Ok so I did a bit of googling, and it turns out the powershell commands in the inject.bin are not real commands.. Is this because there might of been an update since the make of that video rendering those commands useless now?
  16. This is something that also interested me! I would prefer to be able to host the payload on the pendrive as well as the inject.bin > I like the idea of it all being contained in its self. I will take a look a the twinduck firmware setup on YouTube. Thank you for this.
  17. Oh really? So I can still go ahead and make the payload for a 32 bit computer (like in the video) and still run it on a 64 bit machine? ok that is interesting. Thank you. I do know about 32 bit being cross compatible with 64, but not the other way around. But besides that. Is there a reason that the ducky script, once opened up in powershell, is not actually pulling my payload (website.com/bob.exe) or my vbs file (website.com/ggg.txt - As made in the video) from my website? (You also commented on my other help thread for the turtle. Thank you for being active and trying to help me w
  18. Hey Darren, for this to work, do they need to connect to the AP your pineapple is sending out?
  19. So I literally just finished copying this tutorial ... https://www.youtube.com/watch?v=fmRRX7-G4lc And everything went smoothly... Apart from when I plugged in the duck... Nothing happened on my Kali MSF... No shells were caught? I should first off mention that my target machine was actually a 64 bit windows, so i had to change the msfvenom -a to x64 and change the payload to windows/x64/meterpreter/reverse_tcp... But besides that everything went ok... So because the shell wasnt being caught, I decided to open up powershell my self, and manually type in the code that the du
  20. Dbum successfully helped me fix this. Massive massive props to that guy!!! He told me to route del gw turtle.lan which allowed my kali to use the wifi as its main connection again... And then I just went ahead and ran the turtle.sh script and it worked! Thank you sir.
  21. Big thank you to Dbum . He added me on Skype and was trying to help me eradicate the problem. Turns out I am just going to have to do a factory reset and hope this solves the problem.
×
×
  • Create New...