Jump to content

twc

Members
  • Content Count

    4
  • Joined

  • Last visited

About twc

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. We bought the Bash Bunny a few years back and struggled to get the SMB Exfiltration tool to work. We dusted off the Bash Bunny the other day to play with again, updated it to the latest firmware, and for whatever reason can't seem to get Impacket installed. I admittedly am no Linux guru, but I can't figure out what I'm missing here. Anybody have any current, relevant info on how to get Impacket installed?
  2. Anyone been able to make any progress on the issue of the blinking blue light that never stops and no payload?
  3. My apologies if this has already been covered, but I have not seen anything addressing this specific issue. Also, as a disclaimer, I am new to Bash Bunny. When I copy the payload for this to Switch 2, safely eject the Bunny, move the switch to the Switch 2 position, and then re-insert it, the Bunny LED, turn green, the blinks white a few times, and then starts blinking blue and never stops. I am using the Bunny on a Windows 10 machine. I can see some scripts quickly flashing up on the screen and then going away, but clearly the Bunny never finishes its task. Any thoughts on what I'm missing? I made sure to load Impacket ahead of time.
  4. I am comfortable with loading payloads to particular switches, etc., but for some reason, I can't get the exfiltrator to do anything. When I move the switch to the proper position, I get a blinking blue LED, but no files are every copied. I had this issue both with the SMB and USB exfiltrator.
×
×
  • Create New...