Jump to content

followthewhiterabbit

Members
  • Content Count

    2
  • Joined

  • Last visited

About followthewhiterabbit

  • Rank
    Newbie
  1. I have the feeling I have a faulty device as I now have tried the same windows ICS config on a separate laptop and no luck. So it can't be the same issue on 2 separate systems running Windows 10. HELP!!
  2. Hi Followed the internet connection sharing tutorials from youtube and hak5 site. Having issues to get Windows 10 to do ICS. I have included the details below to show the network configuration. br-lan Link encap:Ethernet HWaddr 00:C0:CA:91:A4:52 inet addr:172.16.42.1 Bcast:172.16.42.255 Mask:255.255.255.0 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:2859 errors:0 dropped:0 overruns:0 frame:0 TX packets:2502 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:669115 (653.4 KiB) TX bytes:994251 (970.9 KiB) eth0 Link encap:Ethernet HWaddr 00:C0:CA:91:A4:52 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:3158 errors:0 dropped:0 overruns:0 frame:0 TX packets:2519 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:759729 (741.9 KiB) TX bytes:994961 (971.6 KiB) Interrupt:4 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 UP LOOPBACK RUNNING MTU:65536 Metric:1 RX packets:605 errors:0 dropped:0 overruns:0 frame:0 TX packets:605 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:41328 (40.3 KiB) TX bytes:41328 (40.3 KiB) wlan0 Link encap:Ethernet HWaddr 00:C0:CA:91:75:3C UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:652 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:77485 (75.6 KiB) wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:91:75:3C UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:651 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:77421 (75.6 KiB) wlan1 Link encap:Ethernet HWaddr 00:C0:CA:91:8C:D7 UP BROADCAST MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface default 172.16.42.42 0.0.0.0 UG 0 0 0 br-lan 172.16.42.0 * 255.255.255.0 U 0 0 0 br-lan Ive tried everything and can't get the Pineapple on the internet. Any troubleshooting tips or does anyone else have issues with Creator update. 4 hours of troubleshooting no result. Tried also via Ubuntu 17.04 and Kali Linux 2 in VMWare and Virtualbox same result even following the wp6.sh scripts. Firmware is 1.1.3 Any ideas??
×
×
  • Create New...