Jump to content

Bryfi

Active Members
  • Posts

    38
  • Joined

  • Last visited

Everything posted by Bryfi

  1. I have Bashbunny 1.0 due to the bunnytap and quickcreds payloads working for 1.0 and not 1.1 so I downgraded. If I update to the version 1.3 directly, will I encounter any issues?
  2. Working flawlessly thanks!
  3. I second this. I have tried the upgraded version and it does not seem to capture any hashes. With 1.0.
  4. I'd like to know the same. 1.1 isn't in my best interests at the moment.
  5. Bryfi

    SSH

    Give your BB internet connection. Then you may need to use the kali sources temporarily which I believe it is in /etc/apt/sources.list (just comment the regular sources and put the kali sources in) then run apt-get update && apt-get install setoolkit. You can switch back the sources if you wish.
  6. Nice. How did you recover? 3 times stick in and out? Or do I use a command. I forget xD EDIT: Figured it out. So happy I got this version now. Thank you so much!
  7. I have re-coded all the possible LED conflicts and fixed the lighting issue but the payload still wouldn't run. Said payloads either didn't source bunny_helpers.sh at all or were already coded for environmental variables. EDIT: Had to keep bunny_helpers.sh for some payloads to work(WiPassDump). It's existence should not bother other payloads that don't source it.
  8. This update has not been a productive one and I am wondering if there is a safe way to revert back to 1.0. This update has broken a couple payloads for me that were working before 1.1. Should I factory reset the BB? The said payloads (BunnyTap, Quickcreds mainly) are apparently working for others but I cannot seem to get it to work.
  9. How are you guys getting this to work?! Ever since this update, both Bunnytap and Quickcreds are broken for me. EDIT: Downgrading to 1.0 seemed to solve the issue.
  10. Tried with both Win7 and Win10. Seems that this payload is also bricked. Any idea how I can log these payload while they are running so I have something to give to the devs?
  11. Just installed it going to retry. EDIT: Works flawlessly. Good job.
  12. Looks really good and stealthy! Only problem is it just creates a folder and does not execute the script.
  13. Try recovering your BB. Plug it in and out about 3 times I think in order for it to recover. This update is not clean for all unfortunately. So you may have to recover it.
  14. Can't get it to run anymore. The lights come on but the attack does not work. Nothing pops up stating I am getting cookies. Think this is the only payload that is bricked for me besides quickcreds. I edited like you said you did and nothing pops up anymore.
  15. Bryfi

    Captive Portal

    Seems like you guys got farther than I have. I was and still am unable to get this payload to work. Others do so its not my bb. Is there more I have to do other than copying the files into a switch1/2 folder? I have installed impacket and responder correctly.
  16. I also have this issue with bunnytap (payload not running correctly) Do you think it is due to the update? It was working fine before then.
  17. How did you get quickcreds to work. Mine refuses to work. EDIT: Will there be an update to bunny_helpers.sh?
  18. Payload runs fine. Goes through the setup but for some reason the LED turns off instead of finishing. Also nothing comes up in the loot/ folder
  19. Bunnytap from repo not working with 1.1. No results popping up and LED turns off completely afterwards but stays red. UPDATE: Seems to be completely incompatible with new firmware. Tried repo and modified versions of bunnytap and it seems to be broken. Other updated payloads are working fine.
  20. Did you rename your bash bunny? I had this issue also the scripts say "BashBunny" and mine was named "BASH BUNNY". So either rename yours to "BashBunny" or change the scripts.
  21. Good to hear. I am still holding back upgrading temporarily due to the LED situation you mentioned. But I will upgrade eventually. Thank you!
  22. Before I upgrade my BB, do previous 1.0 payloads become deprecated and unusable or you can still use Quack and Delay and GUI r
  23. Make sure you have the correct name of the bash bunny in the script. e.g. if the name of your bash bunny is "Bash Bunny" then you either have to change the name to "BashBunny" (named this in most scripts) or change the script to match the name of your flash.
  24. What if we were to place another flash drive into the machine that has sufficient space?
  25. Are you guys still having issues? What I did besides change ECM to RNDIS (windows 10) is enable the network prompt when it pops up (basically I say yes). If you are still having problems, I am willing to give you the payload.txt I am using to see what the issue is.
×
×
  • Create New...